aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--math/py-baycomp/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/math/py-baycomp/Makefile b/math/py-baycomp/Makefile
index 7e1292c0a554..2c027cdd5d87 100644
--- a/math/py-baycomp/Makefile
+++ b/math/py-baycomp/Makefile
@@ -2,6 +2,7 @@
PORTNAME= baycomp
DISTVERSION= 1.0.2
+PORTREVISION= 1
CATEGORIES= math python # statistics
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -21,4 +22,12 @@ USE_PYTHON= distutils autoplist
NO_ARCH= yes
+POST_PLIST= rm-tests-from-plist
+
+post-install:
+ @${RM} -r ${STAGEDIR}${PYTHON_SITELIBDIR}/tests
+
+rm-tests-from-plist:
+ @${REINPLACE_CMD} '/\/tests\//d' ${TMPPLIST}
+
.include <bsd.port.mk>