aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/dtcyber/Makefile1
-rw-r--r--emulators/fuse-roms/Makefile1
-rw-r--r--emulators/nonpareil/Makefile1
-rw-r--r--emulators/pearpc/Makefile1
-rw-r--r--emulators/simh/Makefile1
-rw-r--r--emulators/snes9express/Makefile1
-rw-r--r--emulators/spim/Makefile1
-rw-r--r--emulators/wine-gecko-devel/Makefile1
-rw-r--r--emulators/wine-gecko/Makefile1
-rw-r--r--emulators/wine-mono-devel/Makefile1
-rw-r--r--emulators/wine-mono/Makefile1
-rw-r--r--emulators/xhomer/Makefile1
12 files changed, 0 insertions, 12 deletions
diff --git a/emulators/dtcyber/Makefile b/emulators/dtcyber/Makefile
index 5521c1696190..66230264bcdd 100644
--- a/emulators/dtcyber/Makefile
+++ b/emulators/dtcyber/Makefile
@@ -21,7 +21,6 @@ MAKEFILE= Makefile.x11
SUB_FILES= pkg-message
PLIST_FILES= bin/dtcyber %%EXAMPLESDIR%%/cyber.ini %%EXAMPLESDIR%%/cos.tap
-PLIST_DIRS= %%EXAMPLESDIR%%
pre-patch:
${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|' ${WRKSRC}/Makefile.x11
diff --git a/emulators/fuse-roms/Makefile b/emulators/fuse-roms/Makefile
index 663df97489b7..816b6cd16aa8 100644
--- a/emulators/fuse-roms/Makefile
+++ b/emulators/fuse-roms/Makefile
@@ -22,7 +22,6 @@ DATADIR= ${PREFIX}/share/fuse
ROMS= 128p-0.rom 128p-1.rom 256s-0.rom 256s-1.rom 256s-2.rom \
256s-3.rom gluck.rom if1-1.rom if1-2.rom opus.rom trdos.rom
PLIST_FILES= ${ROMS:S|^|%%DATADIR%%/|}
-PLIST_DIRSTRY= %%DATADIR%%
RESTRICTED= No explicit permission to redistribute
diff --git a/emulators/nonpareil/Makefile b/emulators/nonpareil/Makefile
index 1c332abff040..0c42bdd5f938 100644
--- a/emulators/nonpareil/Makefile
+++ b/emulators/nonpareil/Makefile
@@ -45,7 +45,6 @@ PLIST_DATA= lib/nonpareil/21.kml lib/nonpareil/21.obj \
lib/nonpareil/82143a.mod lib/nonpareil/82182a.mod
PLIST_FILES= ${PLIST_EXECS} ${PLIST_DATA}
-PLIST_DIRS= lib/nonpareil
PORTDOCS= CREDITS DEBUGGING README TODO
post-patch:
diff --git a/emulators/pearpc/Makefile b/emulators/pearpc/Makefile
index 1ff3254d35a8..168a0bf4421a 100644
--- a/emulators/pearpc/Makefile
+++ b/emulators/pearpc/Makefile
@@ -20,7 +20,6 @@ BROKEN_ia64= Internal compiler error on ia64
PORTEXAMPLES= ppccfg.example
PLIST_FILES= bin/ppc man/man1/ppc.1.gz %%DATADIR%%/video.x
-PLIST_DIRS= %%DATADIR%%
OPTIONS_DEFINE= DEBUG EXAMPLES OPTIMIZED_CFLAGS SDL
diff --git a/emulators/simh/Makefile b/emulators/simh/Makefile
index a822fa82ba75..c2d9c91ea075 100644
--- a/emulators/simh/Makefile
+++ b/emulators/simh/Makefile
@@ -25,7 +25,6 @@ BIN_FILES= altair altairz80 gri h316 hp2100 i1401 i1620 i7094 ibm1130 \
PORTDOCS= 0readme_${PORTVERSION:R:S/.//}.txt 0readme_ethernet.txt
PLIST_FILES= ${BIN_FILES:S/^/bin\//g} bin/simh-eclipse %%DATADIR%%/ka655x.bin
-PLIST_DIRS= %%DATADIR%%
OPTIONS_DEFINE= DOCS
diff --git a/emulators/snes9express/Makefile b/emulators/snes9express/Makefile
index 2b29aff0040f..f0331be0c9bd 100644
--- a/emulators/snes9express/Makefile
+++ b/emulators/snes9express/Makefile
@@ -24,7 +24,6 @@ PORTDOCS= AUTHORS ChangeLog NEWS README
PLIST_FILES= bin/${PORTNAME} \
%%DATADIR%%/snes.s9xskin \
%%DATADIR%%/snsp.s9xskin
-PLIST_DIRS= %%DATADIR%%
# fix build with clang
CFLAGS+= -Wno-return-type
diff --git a/emulators/spim/Makefile b/emulators/spim/Makefile
index c2feba95e1ca..243b2e6d61d2 100644
--- a/emulators/spim/Makefile
+++ b/emulators/spim/Makefile
@@ -20,7 +20,6 @@ ALL_TARGET= ${PORTNAME}
PORTDOCS= cycle.ps.gz spim.ps.gz SPIM.html
PLIST_FILES= bin/spim %%DATADIR%%/exceptions.s \
man/man1/spim.1.gz
-PLIST_DIRS= %%DATADIR%%
.include <bsd.port.options.mk>
diff --git a/emulators/wine-gecko-devel/Makefile b/emulators/wine-gecko-devel/Makefile
index b50ba74ff20a..908e674ff539 100644
--- a/emulators/wine-gecko-devel/Makefile
+++ b/emulators/wine-gecko-devel/Makefile
@@ -20,7 +20,6 @@ NO_BUILD= yes
PLIST_SUB+= GECKO_VERSION="${DISTVERSION}"
DATADIR= ${PREFIX}/share/wine
PLIST_FILES= %%DATADIR%%/gecko/wine_gecko-%%GECKO_VERSION%%-x86.msi
-PLIST_DIRSTRY= %%DATADIR%%/gecko %%DATADIR%%
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}/gecko
diff --git a/emulators/wine-gecko/Makefile b/emulators/wine-gecko/Makefile
index 196b990c2b43..dd37ef42a03a 100644
--- a/emulators/wine-gecko/Makefile
+++ b/emulators/wine-gecko/Makefile
@@ -21,7 +21,6 @@ NO_BUILD= yes
PLIST_SUB+= GECKO_VERSION="${DISTVERSION}"
DATADIR= ${PREFIX}/share/wine
PLIST_FILES= %%DATADIR%%/gecko/wine_gecko-%%GECKO_VERSION%%-x86.msi
-PLIST_DIRSTRY= %%DATADIR%%/gecko %%DATADIR%%
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}/gecko
diff --git a/emulators/wine-mono-devel/Makefile b/emulators/wine-mono-devel/Makefile
index 9f1efbdb7b24..2e15bc8baa17 100644
--- a/emulators/wine-mono-devel/Makefile
+++ b/emulators/wine-mono-devel/Makefile
@@ -19,7 +19,6 @@ NO_BUILD= yes
PLIST_SUB+= MONO_VERSION="${DISTVERSION}"
DATADIR= ${PREFIX}/share/wine
PLIST_FILES= %%DATADIR%%/mono/wine-mono-%%MONO_VERSION%%.msi
-PLIST_DIRSTRY= %%DATADIR%%/mono %%DATADIR%%
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}/mono
diff --git a/emulators/wine-mono/Makefile b/emulators/wine-mono/Makefile
index 4039cd36518f..b4ce5f391b40 100644
--- a/emulators/wine-mono/Makefile
+++ b/emulators/wine-mono/Makefile
@@ -18,7 +18,6 @@ NO_BUILD= yes
PLIST_SUB+= MONO_VERSION="${DISTVERSION}"
DATADIR= ${PREFIX}/share/wine
PLIST_FILES= %%DATADIR%%/mono/wine-mono-%%MONO_VERSION%%.msi
-PLIST_DIRSTRY= %%DATADIR%%/mono %%DATADIR%%
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}/mono
diff --git a/emulators/xhomer/Makefile b/emulators/xhomer/Makefile
index 9a152a8f3649..3852f17d0aca 100644
--- a/emulators/xhomer/Makefile
+++ b/emulators/xhomer/Makefile
@@ -20,7 +20,6 @@ SUB_FILES= pkg-message
PKGMESSAGE= ${WRKDIR}/pkg-message
PLIST_FILES= bin/xhomer %%EXAMPLESDIR%%/xhomer.cfg
-PLIST_DIRS= %%EXAMPLESDIR%%
PORTDOCS= README LICENSE SIMH
MAKE_JOBS_UNSAFE= yes