aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--graphics/rawtherapee-devel/Makefile5
-rw-r--r--graphics/rawtherapee/Makefile5
2 files changed, 0 insertions, 10 deletions
diff --git a/graphics/rawtherapee-devel/Makefile b/graphics/rawtherapee-devel/Makefile
index 9e358a32b252..56c9c56e2dc7 100644
--- a/graphics/rawtherapee-devel/Makefile
+++ b/graphics/rawtherapee-devel/Makefile
@@ -117,11 +117,6 @@ USES+= compiler:gcc-c++11-lib
.include <bsd.port.pre.mk>
.if ${CHOSEN_COMPILER_TYPE} == gcc
-# Workaround: this needs to be late because Mk/Uses/compiler.mk tramples
-# over previously set values with gcc-libc++-configure as of r432539.
-# GCC 4.9 doesn't generate usable code on FreeBSD 11.0.
-USE_GCC= 5+
-
# work around compiler faults
.if ${ARCH} == i386
CFLAGS+= -mstackrealign
diff --git a/graphics/rawtherapee/Makefile b/graphics/rawtherapee/Makefile
index 24a808a3ed73..7a40799a3cfb 100644
--- a/graphics/rawtherapee/Makefile
+++ b/graphics/rawtherapee/Makefile
@@ -116,11 +116,6 @@ USES+= compiler:gcc-c++11-lib
.include <bsd.port.pre.mk>
.if ${CHOSEN_COMPILER_TYPE} == gcc
-# Workaround: this needs to be late because Mk/Uses/compiler.mk tramples
-# over previously set values with gcc-libc++-configure as of r432539.
-# GCC 4.9 doesn't generate usable code on FreeBSD 11.0.
-USE_GCC= 5+
-
# work around compiler faults
.if ${ARCH} == i386
CFLAGS+= -mstackrealign