aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/ccaudio2/Makefile1
-rw-r--r--audio/swhplugins/Makefile1
-rw-r--r--devel/lua-sysctl/Makefile1
-rw-r--r--www/volta/Makefile1
4 files changed, 4 insertions, 0 deletions
diff --git a/audio/ccaudio2/Makefile b/audio/ccaudio2/Makefile
index 8af68f94deb0..c508927b411c 100644
--- a/audio/ccaudio2/Makefile
+++ b/audio/ccaudio2/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= ccgnu2:${PORTSDIR}/devel/commoncpp \
CONFLICTS= ccaudio-[0-9]*
+USE_PKGCONFIG= build
USE_GNOME= gnomehack
USE_CMAKE= yes
CMAKE_OUTSOURCE=yes
diff --git a/audio/swhplugins/Makefile b/audio/swhplugins/Makefile
index a4dccee2d6b8..0b85ab619817 100644
--- a/audio/swhplugins/Makefile
+++ b/audio/swhplugins/Makefile
@@ -22,6 +22,7 @@ LIB_DEPENDS= fftw3f:${PORTSDIR}/math/fftw3-float
# includes assembler code
ONLY_FOR_ARCHS= i386 amd64
+USE_PKGCONFIG= build
USE_AUTOTOOLS= libtool
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/devel/lua-sysctl/Makefile b/devel/lua-sysctl/Makefile
index f2248735edc3..e13035599635 100644
--- a/devel/lua-sysctl/Makefile
+++ b/devel/lua-sysctl/Makefile
@@ -8,6 +8,7 @@ MASTER_SITES= http://files.kaworu.ch/
MAINTAINER= garga@FreeBSD.org
COMMENT= A small sysctl(3) interface for lua
+USE_PKGCONFIG= build
USE_LUA= yes
PLIST_FILES= %%LUA_MODSHAREDIR%%/sysctl.lua \
%%LUA_MODLIBDIR%%/sysctl/core.so
diff --git a/www/volta/Makefile b/www/volta/Makefile
index 4577591f575a..77a4972b6710 100644
--- a/www/volta/Makefile
+++ b/www/volta/Makefile
@@ -20,6 +20,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= cdb:${PORTSDIR}/databases/tinycdb
+USE_PKGCONFIG= build
USE_GMAKE= yes
USE_LUA= 5.1
ALL_TARGET= ${PORTNAME}