aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/perl5.12/Makefile1
-rw-r--r--lang/perl5.14/Makefile1
-rw-r--r--lang/perl5.16/Makefile1
-rw-r--r--lang/perl5.18/Makefile1
4 files changed, 0 insertions, 4 deletions
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index d3874f64ee65..8193a48c7336 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -117,7 +117,6 @@ PLIST_SUB+= MANCONF="@comment "
#XXX IGNORE= Threaded perl does not pass tests on ${ARCH}
#XXX .endif
CONFIGURE_ARGS+= -Dusethreads=y
-PKGNAMESUFFIX= -threaded
WITH_PTHREAD= yes
# it seems perl malloc has problems with threaded perl on FreeBSD
PORT_OPTIONS:= ${PORT_OPTIONS:O:u}
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
index 5090306f0c51..e9c6155b4ee1 100644
--- a/lang/perl5.14/Makefile
+++ b/lang/perl5.14/Makefile
@@ -114,7 +114,6 @@ PLIST_SUB+= MANCONF="@comment "
#XXX IGNORE= Threaded perl does not pass tests on ${ARCH}
#XXX .endif
CONFIGURE_ARGS+= -Dusethreads=y
-PKGNAMESUFFIX= -threaded
WITH_PTHREAD= yes
# it seems perl malloc has problems with threaded perl on FreeBSD
PORT_OPTIONS:= ${PORT_OPTIONS:O:u}
diff --git a/lang/perl5.16/Makefile b/lang/perl5.16/Makefile
index 4db10c6a78de..5113f85fe0e5 100644
--- a/lang/perl5.16/Makefile
+++ b/lang/perl5.16/Makefile
@@ -113,7 +113,6 @@ PLIST_SUB+= MANCONF="@comment "
#XXX IGNORE= Threaded perl does not pass tests on ${ARCH}
#XXX .endif
CONFIGURE_ARGS+= -Dusethreads=y
-PKGNAMESUFFIX= -threaded
WITH_PTHREAD= yes
# it seems perl malloc has problems with threaded perl on FreeBSD
PORT_OPTIONS:= ${PORT_OPTIONS:O:u}
diff --git a/lang/perl5.18/Makefile b/lang/perl5.18/Makefile
index ffa1f74d208a..1af6c51b4fe8 100644
--- a/lang/perl5.18/Makefile
+++ b/lang/perl5.18/Makefile
@@ -118,7 +118,6 @@ PLIST_SUB+= MANCONF="@comment "
.endif
.if ${PORT_OPTIONS:MTHREADS}
-PKGNAMESUFFIX= -threaded
WITH_PTHREAD= yes
.endif