aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/happystats/Makefile2
-rw-r--r--sysutils/ganglia-monitor-core/Makefile2
-rw-r--r--sysutils/symon/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/net/happystats/Makefile b/net/happystats/Makefile
index 09b6bb67317f..b4d9fabe1f8c 100644
--- a/net/happystats/Makefile
+++ b/net/happystats/Makefile
@@ -18,7 +18,7 @@ COMMENT= Universal log converter into graph
BUILD_DEPENDS= imake:${X_IMAKE_PORT}
LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre \
xml2.5:${PORTSDIR}/textproc/libxml2 \
- rrd.0:${PORTSDIR}/net/rrdtool
+ rrd.2:${PORTSDIR}/net/rrdtool
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
diff --git a/sysutils/ganglia-monitor-core/Makefile b/sysutils/ganglia-monitor-core/Makefile
index eeaae84b80cf..64437207de27 100644
--- a/sysutils/ganglia-monitor-core/Makefile
+++ b/sysutils/ganglia-monitor-core/Makefile
@@ -59,7 +59,7 @@ GMOND_CONF= ${WRKDIR}/gmond.conf
.include <bsd.port.pre.mk>
.if defined (WITH_GMETAD)
-LIB_DEPENDS= rrd.0:${PORTSDIR}/net/rrdtool
+LIB_DEPENDS= rrd.2:${PORTSDIR}/net/rrdtool
CONFIGURE_ARGS+= --with-gmetad
PLIST_SUB+= GMETAD=
SUB_LIST+= GMETAD=
diff --git a/sysutils/symon/Makefile b/sysutils/symon/Makefile
index cf68d23ec286..890feb7f4612 100644
--- a/sysutils/symon/Makefile
+++ b/sysutils/symon/Makefile
@@ -23,7 +23,7 @@ WITHOUT_SYMUX= yes
.endif
.if !defined(WITHOUT_SYMUX)
-LIB_DEPENDS= rrd.0:${PORTSDIR}/net/rrdtool
+LIB_DEPENDS= rrd.2:${PORTSDIR}/net/rrdtool
.endif
.if defined(WITHOUT_SYMUX) && defined(WITHOUT_SYMON)