aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/libsoup/Makefile4
-rw-r--r--devel/libsoup22/Makefile4
2 files changed, 6 insertions, 2 deletions
diff --git a/devel/libsoup/Makefile b/devel/libsoup/Makefile
index 87142e6237dc..18c674cdbcad 100644
--- a/devel/libsoup/Makefile
+++ b/devel/libsoup/Makefile
@@ -22,7 +22,9 @@ USE_GNOME= gnomehack glib20
INSTALLS_SHLIB= yes
USE_LIBTOOL_VER= 13
USE_OPENSSL= yes
-CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
+CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
+ --with-gnutls-includes=${FALSE} \
+ --with-gnutls-libs=${FALSE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include"
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/devel/libsoup22/Makefile b/devel/libsoup22/Makefile
index 87142e6237dc..18c674cdbcad 100644
--- a/devel/libsoup22/Makefile
+++ b/devel/libsoup22/Makefile
@@ -22,7 +22,9 @@ USE_GNOME= gnomehack glib20
INSTALLS_SHLIB= yes
USE_LIBTOOL_VER= 13
USE_OPENSSL= yes
-CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
+CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
+ --with-gnutls-includes=${FALSE} \
+ --with-gnutls-libs=${FALSE}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include"
LDFLAGS+= -L${LOCALBASE}/lib