aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/squid/Makefile6
-rw-r--r--www/squid22/Makefile6
-rw-r--r--www/squid23/Makefile6
-rw-r--r--www/squid24/Makefile6
-rw-r--r--www/squid25/Makefile6
-rw-r--r--www/squid26/Makefile6
-rw-r--r--www/squid27/Makefile6
-rw-r--r--www/squid30/Makefile6
-rw-r--r--www/squid31/Makefile6
9 files changed, 27 insertions, 27 deletions
diff --git a/www/squid/Makefile b/www/squid/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid/Makefile
+++ b/www/squid/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid22/Makefile b/www/squid22/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid22/Makefile
+++ b/www/squid22/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid23/Makefile b/www/squid23/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid23/Makefile
+++ b/www/squid23/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid24/Makefile b/www/squid24/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid24/Makefile
+++ b/www/squid24/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid25/Makefile b/www/squid25/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid25/Makefile
+++ b/www/squid25/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid26/Makefile b/www/squid26/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid26/Makefile
+++ b/www/squid26/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid27/Makefile b/www/squid27/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid27/Makefile
+++ b/www/squid27/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid30/Makefile b/www/squid30/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid30/Makefile
+++ b/www/squid30/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs
diff --git a/www/squid31/Makefile b/www/squid31/Makefile
index a3cf079adff3..a12acc46b717 100644
--- a/www/squid31/Makefile
+++ b/www/squid31/Makefile
@@ -3,7 +3,7 @@
# Date created: Thu Nov 7 00:53:18 WST 1996
# Whom: Peter Wemm <peter@freebsd.org>
#
-# $Id: Makefile,v 1.41 1998/02/09 01:35:20 peter Exp $
+# $Id: Makefile,v 1.42 1998/02/14 03:12:37 peter Exp $
#
DISTNAME= squid-1.2.beta14
@@ -71,8 +71,8 @@ post-install:
fi
.endfor
.for file in cachemgr.cgi dnsserver pinger unlinkd
- if [ -f ${PREFIX}/sbin/${file} ] ; then \
- strip ${PREFIX}/sbin/${file} ; \
+ if [ -f ${PREFIX}/libexec/${file} ] ; then \
+ strip ${PREFIX}/libexec/${file} ; \
fi
.endfor
${MKDIR} ${PREFIX}/squid/logs