aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-wm/epplets/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-wm/epplets/Makefile b/x11-wm/epplets/Makefile
index d5e6ba311aa2..64f173cc6ce9 100644
--- a/x11-wm/epplets/Makefile
+++ b/x11-wm/epplets/Makefile
@@ -27,8 +27,8 @@ USE_GMAKE= yes
USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
CONFIGURE_ARGS= --enable-fsstd
.include <bsd.port.mk>