aboutsummaryrefslogtreecommitdiff
path: root/Mk/Uses/autoreconf.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/Uses/autoreconf.mk')
-rw-r--r--Mk/Uses/autoreconf.mk5
1 files changed, 3 insertions, 2 deletions
diff --git a/Mk/Uses/autoreconf.mk b/Mk/Uses/autoreconf.mk
index 7d639d7e89af..67ee8c824455 100644
--- a/Mk/Uses/autoreconf.mk
+++ b/Mk/Uses/autoreconf.mk
@@ -88,8 +88,8 @@ _INCLUDE_USES_AUTORECONF_POST_MK= yes
_AUTORECONF= 2.69
BUILD_DEPENDS+= autoconf2.69>=2.69:devel/autoconf2.69
. else
-_AUTORECONF= 2.71
-BUILD_DEPENDS+= autoconf>=2.71:devel/autoconf
+_AUTORECONF= 2.72
+BUILD_DEPENDS+= autoconf>=${_AUTORECONF}:devel/autoconf
. endif
BUILD_DEPENDS+= automake>=1.16.5:devel/automake
@@ -101,6 +101,7 @@ BUILD_DEPENDS+= libtoolize:devel/libtool
# In case autoconf-switch wrapper scripts are used during build.
CONFIGURE_ENV+= DEFAULT_AUTOCONF=${_AUTORECONF}
MAKE_ENV+= DEFAULT_AUTOCONF=${_AUTORECONF}
+WRK_ENV+= DEFAULT_AUTOCONF=${_AUTORECONF}
. if ${autoreconf_ARGS:Nbuild:N2.69}
IGNORE= incorrect 'USES+=autoreconf:${autoreconf_ARGS}'\