aboutsummaryrefslogtreecommitdiff
path: root/accessibility/gail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'accessibility/gail/Makefile')
-rw-r--r--accessibility/gail/Makefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/accessibility/gail/Makefile b/accessibility/gail/Makefile
index 6e6c2b7c4863..94a50f9c4789 100644
--- a/accessibility/gail/Makefile
+++ b/accessibility/gail/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= gail
-PORTVERSION= 1.6.6
+PORTVERSION= 1.8.0
CATEGORIES= accessibility x11-toolkits
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/1.6
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/1.8
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
@@ -19,11 +19,16 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
INSTALLS_SHLIB= yes
-USE_INC_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
+USE_REINPLACE= yes
USE_GNOME= gnomehack libgnomecanvas lthack
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --disable-gtk-doc \
--with-html-dir=${PREFIX}/share/doc
+post-patch:
+ @${REINPLACE_CMD} -e "/^SUBDIRS =/s|tests||" ${WRKSRC}/configure \
+ ${WRKSRC}/Makefile.in
+
.include <bsd.port.mk>