aboutsummaryrefslogtreecommitdiff
path: root/astro/py-spacetrack/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/py-spacetrack/Makefile')
-rw-r--r--astro/py-spacetrack/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/py-spacetrack/Makefile b/astro/py-spacetrack/Makefile
index e664ae853953..1e0d9780ae6e 100644
--- a/astro/py-spacetrack/Makefile
+++ b/astro/py-spacetrack/Makefile
@@ -15,11 +15,11 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}logbook>=0.12.3:devel/py-logbook@${PY_FLAVOR
${PYTHON_PKGNAMEPREFIX}dateutil>=0:devel/py-dateutil@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}represent>=1.4.0:devel/py-represent@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}requests>=0:www/py-requests@${PY_FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=3.0:devel/py-pytest@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-asyncio>=0:devel/py-pytest-asyncio@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}responses>=0:devel/py-responses@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest-asyncio>=0:devel/py-pytest-asyncio@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}responses>=0:devel/py-responses@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}rush>=0:devel/py-rush@${PY_FLAVOR}
-USES= python:3.6+
+USES= python:3.6+ pytest
USE_PYTHON= autoplist concurrent distutils
NO_ARCH= yes