aboutsummaryrefslogtreecommitdiff
path: root/audio/deadbeef/files
diff options
context:
space:
mode:
Diffstat (limited to 'audio/deadbeef/files')
-rw-r--r--audio/deadbeef/files/patch-fft.c2
-rw-r--r--audio/deadbeef/files/patch-junklib.c2
-rw-r--r--audio/deadbeef/files/patch-plugins_ffmpeg_Makefile.in (renamed from audio/deadbeef/files/patch-plugins-ffmpeg-Makefile.in)4
-rw-r--r--audio/deadbeef/files/patch-plugins_ffmpeg_ffmpeg.c (renamed from audio/deadbeef/files/patch-plugins-ffmpeg-ffmpeg.c)6
-rw-r--r--audio/deadbeef/files/patch-plugins_gtkui_Makefile.in4
5 files changed, 9 insertions, 9 deletions
diff --git a/audio/deadbeef/files/patch-fft.c b/audio/deadbeef/files/patch-fft.c
index 4f3695ba65f5..f74519cbaed2 100644
--- a/audio/deadbeef/files/patch-fft.c
+++ b/audio/deadbeef/files/patch-fft.c
@@ -1,4 +1,4 @@
---- fft.c.orig 2014-07-12 20:30:07 UTC
+--- fft.c.orig 2016-04-24 21:38:13 UTC
+++ fft.c
@@ -27,6 +27,10 @@
#include <math.h>
diff --git a/audio/deadbeef/files/patch-junklib.c b/audio/deadbeef/files/patch-junklib.c
index 449e212988d9..8a22e41e61b9 100644
--- a/audio/deadbeef/files/patch-junklib.c
+++ b/audio/deadbeef/files/patch-junklib.c
@@ -1,4 +1,4 @@
---- junklib.c.orig 2016-01-02 20:27:39 UTC
+--- junklib.c.orig 2016-04-24 21:38:13 UTC
+++ junklib.c
@@ -33,7 +33,6 @@
#include <string.h>
diff --git a/audio/deadbeef/files/patch-plugins-ffmpeg-Makefile.in b/audio/deadbeef/files/patch-plugins_ffmpeg_Makefile.in
index 9cc668b14eb6..3ed8a7896c66 100644
--- a/audio/deadbeef/files/patch-plugins-ffmpeg-Makefile.in
+++ b/audio/deadbeef/files/patch-plugins_ffmpeg_Makefile.in
@@ -1,6 +1,6 @@
---- plugins/ffmpeg/Makefile.in.orig 2016-01-31 20:21:50 UTC
+--- plugins/ffmpeg/Makefile.in.orig 2016-04-24 21:45:48 UTC
+++ plugins/ffmpeg/Makefile.in
-@@ -166,11 +166,11 @@ DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top
+@@ -109,11 +109,11 @@ DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top
depcomp = $(SHELL) $(top_srcdir)/depcomp
am__depfiles_maybe = depfiles
am__mv = mv -f
diff --git a/audio/deadbeef/files/patch-plugins-ffmpeg-ffmpeg.c b/audio/deadbeef/files/patch-plugins_ffmpeg_ffmpeg.c
index 1faff98b9367..003a3c18b211 100644
--- a/audio/deadbeef/files/patch-plugins-ffmpeg-ffmpeg.c
+++ b/audio/deadbeef/files/patch-plugins_ffmpeg_ffmpeg.c
@@ -1,4 +1,4 @@
---- plugins/ffmpeg/ffmpeg.c.orig 2016-01-24 17:49:33 UTC
+--- plugins/ffmpeg/ffmpeg.c.orig 2016-04-24 21:38:13 UTC
+++ plugins/ffmpeg/ffmpeg.c
@@ -26,20 +26,11 @@
#include "../../deadbeef.h"
@@ -30,7 +30,7 @@
#if LIBAVFORMAT_VERSION_INT >= AV_VERSION_INT(54, 6, 0)
#define av_find_stream_info(ctx) avformat_find_stream_info(ctx,NULL)
#define avcodec_open(ctx,codec) avcodec_open2(ctx,codec,NULL)
-@@ -254,7 +243,7 @@ ffmpeg_init (DB_fileinfo_t *_info, DB_pl
+@@ -260,7 +249,7 @@ ffmpeg_init (DB_fileinfo_t *_info, DB_pl
_info->fmt.bps = bps;
_info->fmt.channels = info->ctx->channels;
_info->fmt.samplerate = samplerate;
@@ -39,7 +39,7 @@
_info->fmt.is_float = 1;
}
-@@ -326,7 +315,7 @@ ffmpeg_read (DB_fileinfo_t *_info, char
+@@ -332,7 +321,7 @@ ffmpeg_read (DB_fileinfo_t *_info, char
_info->fmt.channels = info->ctx->channels;
_info->fmt.samplerate = info->ctx->sample_rate;
_info->fmt.bps = av_get_bits_per_sample_format (info->ctx->sample_fmt);
diff --git a/audio/deadbeef/files/patch-plugins_gtkui_Makefile.in b/audio/deadbeef/files/patch-plugins_gtkui_Makefile.in
index 1f0f90ad5a70..3e418218fe1e 100644
--- a/audio/deadbeef/files/patch-plugins_gtkui_Makefile.in
+++ b/audio/deadbeef/files/patch-plugins_gtkui_Makefile.in
@@ -1,6 +1,6 @@
---- plugins/gtkui/Makefile.in.orig 2016-03-02 16:53:16 UTC
+--- plugins/gtkui/Makefile.in.orig 2016-04-24 21:45:49 UTC
+++ plugins/gtkui/Makefile.in
-@@ -305,7 +305,7 @@ am__objects_5 = ddb_gui_GTK3_la-gtkui.lo
+@@ -260,7 +260,7 @@ am__objects_5 = ddb_gui_GTK3_la-gtkui.lo
@HAVE_GTK3_TRUE@am_ddb_gui_GTK3_la_OBJECTS = $(am__objects_7)
ddb_gui_GTK3_la_OBJECTS = $(am_ddb_gui_GTK3_la_OBJECTS)
ddb_gui_GTK3_la_LINK = $(LIBTOOL) $(AM_V_lt) $(AM_LIBTOOLFLAGS) \