aboutsummaryrefslogtreecommitdiff
path: root/audio/emphasis/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/emphasis/Makefile')
-rw-r--r--audio/emphasis/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/emphasis/Makefile b/audio/emphasis/Makefile
new file mode 100644
index 000000000000..8f0a132a52cf
--- /dev/null
+++ b/audio/emphasis/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: emphasis
+# Date created: 2006-08-14
+# Whom: Stanislav Sedov <ssedov@mbsd.msk.ru>
+#
+# $MBSDlabs$
+# $FreeBSD$
+#
+
+PORTNAME= emphasis
+PORTVERSION= 20060926
+CATEGORIES= audio
+MASTER_SITES= http://sunner.elcomnet.ru/~stas/
+
+MAINTAINER= stas@FreeBSD.org
+COMMENT= A simple MPD (Music Player Daemon) client written in C/Etk
+
+LIB_DEPENDS= mpd:${PORTSDIR}/audio/libmpd
+BUILD_DEPENDS= enlightenment-config:${PORTSDIR}/x11-wm/enlightenment-devel
+BUILD_DEPENDS= enlightenment-config:${PORTSDIR}/x11-wm/enlightenment-devel
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GNOME= gnomehack pkgconfig gnometarget libxml2
+USE_EFL= ecore enhance etk
+GNU_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+.include "../../x11-wm/enlightenment-devel/bsd.efl.mk"
+.include <bsd.port.post.mk>