aboutsummaryrefslogtreecommitdiff
path: root/audio/mp3plot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/mp3plot/Makefile')
-rw-r--r--audio/mp3plot/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/mp3plot/Makefile b/audio/mp3plot/Makefile
index e196812511e6..91ef2aeaa23d 100644
--- a/audio/mp3plot/Makefile
+++ b/audio/mp3plot/Makefile
@@ -12,7 +12,7 @@ COMMENT= Mp3 bitrate plot tool
LICENSE= GPLv2
-LIB_DEPENDS= libboost_thread.so:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS= libboost_thread.so:devel/boost-libs
OPTIONS_DEFINE= GD IMAGEMAGICK
OPTIONS_DEFAULT=GD
@@ -26,9 +26,9 @@ LIBS+= -L${LOCALBASE}/lib -lboost_system
PLIST_FILES= bin/${PORTNAME} man/man1/${PORTNAME}.1.gz
GD_CONFIGURE_ENABLE= gd
-GD_LIB_DEPENDS= libgd.so:${PORTSDIR}/graphics/gd
+GD_LIB_DEPENDS= libgd.so:graphics/gd
IMAGEMAGICK_CONFIGURE_ENABLE= magick
-IMAGEMAGICK_LIB_DEPENDS=libMagick++-6.so:${PORTSDIR}/graphics/ImageMagick
+IMAGEMAGICK_LIB_DEPENDS=libMagick++-6.so:graphics/ImageMagick
BROKEN_powerpc64= Does not build on powerpc64