aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/audacity-devel/Makefile4
-rw-r--r--audio/audiere/Makefile4
-rw-r--r--audio/bmp-mac/Makefile4
-rw-r--r--audio/bmp-musepack/Makefile4
-rw-r--r--audio/faac/Makefile4
-rw-r--r--audio/faad/Makefile4
-rw-r--r--audio/libtremor/Makefile4
-rw-r--r--audio/liquidsoap/Makefile4
-rw-r--r--audio/mpiosh/Makefile4
-rw-r--r--audio/mt-daapd/Makefile4
-rw-r--r--audio/musepack/Makefile3
-rw-r--r--audio/oggsplit/Makefile4
-rw-r--r--audio/orpheus/Makefile4
-rw-r--r--audio/rioutil/Makefile3
-rw-r--r--audio/terminatorx/Makefile4
-rw-r--r--audio/xmms-mac/Makefile4
-rw-r--r--audio/yammi/Makefile4
-rw-r--r--audio/yammi/files/patch-admin-acinclude.m4.in8
18 files changed, 42 insertions, 32 deletions
diff --git a/audio/audacity-devel/Makefile b/audio/audacity-devel/Makefile
index a5f4b4303a7b..623432afaee6 100644
--- a/audio/audacity-devel/Makefile
+++ b/audio/audacity-devel/Makefile
@@ -6,7 +6,7 @@
PORTNAME= audacity
PORTVERSION= 1.3.12
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= audio
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE} \
SF/${PORTNAME}/${PORTNAME}-unstable/${PORTVERSION}
@@ -22,7 +22,7 @@ CONFLICTS= audacity-[0-9]*
WRKSRC= ${WRKDIR}/${PORTNAME}-src-${PORTVERSION}-beta
-USE_AUTOTOOLS= aclocal:110 autoconf:262
+USE_AUTOTOOLS= aclocal:110 autoconf:267
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_GCC= 4.2+
diff --git a/audio/audiere/Makefile b/audio/audiere/Makefile
index ae5958877a11..8e09787fa016 100644
--- a/audio/audiere/Makefile
+++ b/audio/audiere/Makefile
@@ -7,7 +7,7 @@
PORTNAME= audiere
PORTVERSION= 1.9.4
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= audio
MASTER_SITES= SF
@@ -17,7 +17,7 @@ COMMENT= High-level audio API
GNU_CONFIGURE= yes
USE_GMAKE= yes
WANT_WX= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
USE_LDCONFIG= yes
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib" \
diff --git a/audio/bmp-mac/Makefile b/audio/bmp-mac/Makefile
index bb0ab62a6516..58e696978f82 100644
--- a/audio/bmp-mac/Makefile
+++ b/audio/bmp-mac/Makefile
@@ -6,7 +6,7 @@
PORTNAME= mac
PORTVERSION= 0.1.1
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= audio
MASTER_SITES= CENKES
PKGNAMEPREFIX= bmp-
@@ -21,7 +21,7 @@ LIB_DEPENDS= beep.2:${PORTSDIR}/multimedia/beep-media-player \
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}"
-USE_AUTOTOOLS= autoconf:262 libtool:22
+USE_AUTOTOOLS= autoconf:267 libtool:22
CPPFLAGS+= "-I${LOCALBASE}/include"
PLUGDIR= lib/bmp/Input
PLUGFILE= lib${PKGNAMEPREFIX}${PORTNAME}.so
diff --git a/audio/bmp-musepack/Makefile b/audio/bmp-musepack/Makefile
index 3ebc8ed70822..bcb27c163da0 100644
--- a/audio/bmp-musepack/Makefile
+++ b/audio/bmp-musepack/Makefile
@@ -6,7 +6,7 @@
PORTNAME= musepack
PORTVERSION= 1.2
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES= audio
MASTER_SITES= http://files.musepack.net/linux/plugins/
PKGNAMEPREFIX= bmp-
@@ -24,7 +24,7 @@ USE_GMAKE= yes
CPPFLAGS+= "-I${LOCALBASE}/include"
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}"
-USE_AUTOTOOLS= autoconf:262 libtool:22
+USE_AUTOTOOLS= autoconf:267 libtool:22
PLUGDIR= lib/bmp/Input
PLUGFILE= libbmp-mpc.so
PLIST_FILES= ${PLUGDIR}/${PLUGFILE}
diff --git a/audio/faac/Makefile b/audio/faac/Makefile
index a01b24e80f63..3a09f9a11cd9 100644
--- a/audio/faac/Makefile
+++ b/audio/faac/Makefile
@@ -7,7 +7,7 @@
PORTNAME= faac
PORTVERSION= 1.28
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-src/${PORTNAME}-${PORTVERSION}
@@ -22,7 +22,7 @@ USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:22
+USE_AUTOTOOLS= aclocal:110 autoheader:267 automake:110 autoconf:267 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ARGS= --with-mp4v2
diff --git a/audio/faad/Makefile b/audio/faad/Makefile
index 060f73b9b0d0..190876a83956 100644
--- a/audio/faad/Makefile
+++ b/audio/faad/Makefile
@@ -7,7 +7,7 @@
PORTNAME= faad2
PORTVERSION= 2.7
-PORTREVISION= 2
+PORTREVISION= 3
PORTEPOCH= 1
CATEGORIES= audio
MASTER_SITES= SF/faac/${PORTNAME}-src/${PORTNAME}-${PORTVERSION}
@@ -19,7 +19,7 @@ USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:262 automake:110 autoconf:262 libtool:22
+USE_AUTOTOOLS= aclocal:110 autoheader:267 automake:110 autoconf:267 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
diff --git a/audio/libtremor/Makefile b/audio/libtremor/Makefile
index 4fc15c6f0a67..7e3f09212590 100644
--- a/audio/libtremor/Makefile
+++ b/audio/libtremor/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libtremor
PORTVERSION= 1.0.2.${SNAP_DATE}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio
MASTER_SITES= http://members.chello.nl/~g.mast/distfiles/
DISTNAME= tremor_snapshot_${SNAP_DATE}
@@ -18,7 +18,7 @@ COMMENT= Integer-only fully Ogg Vorbis compliant decoder library
SNAP_DATE= 02132004
WRKSRC= ${WRKDIR}/Tremor
-USE_AUTOTOOLS= automake:15 autoconf:262 libtool:22
+USE_AUTOTOOLS= automake:15 autoconf:267 libtool:22
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/audio/liquidsoap/Makefile b/audio/liquidsoap/Makefile
index bfa008e1be89..57e4e218eb95 100644
--- a/audio/liquidsoap/Makefile
+++ b/audio/liquidsoap/Makefile
@@ -7,7 +7,7 @@
PORTNAME= liquidsoap
PORTVERSION= 0.9.2
-PORTREVISION?= 5
+PORTREVISION?= 6
DISTVERSIONPREFIX= full-
CATEGORIES= audio net
MASTER_SITES= SF/savonet/${PORTNAME}/${PORTVERSION}
@@ -51,7 +51,7 @@ USE_RC_SUBR= liquidsoap.sh
USE_OCAML= yes
NO_OCAML_RUNDEPENDS= yes
-USE_AUTOTOOLS= autoconf:262:env automake:110:env
+USE_AUTOTOOLS= autoconf:267:env automake:110:env
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/audio/mpiosh/Makefile b/audio/mpiosh/Makefile
index 85c74dbca185..ffa20b5cd174 100644
--- a/audio/mpiosh/Makefile
+++ b/audio/mpiosh/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mpiosh
PORTVERSION= 0.7.1.p2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio
MASTER_SITES= SF/mpio/mpio%20pre-release/0.7.1-pre2
DISTNAME= mpio-${PORTVERSION:S|.p|_pre|}
@@ -19,7 +19,7 @@ USE_ICONV= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:110 automake:110 autoconf:262 libtool:22
+USE_AUTOTOOLS= aclocal:110 automake:110 autoconf:267 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ENV= CFLAGS="-I${LOCALBASE}/include" \
diff --git a/audio/mt-daapd/Makefile b/audio/mt-daapd/Makefile
index 37b25773db12..850fa7636c88 100644
--- a/audio/mt-daapd/Makefile
+++ b/audio/mt-daapd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mt-daapd
PORTVERSION= 0.2.4.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= audio japanese
MASTER_SITES= SF
@@ -25,7 +25,7 @@ CONFIGURE_ENV= CFLAGS="${CFLAGS} ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-id3tag=${PREFIX} --with-gdbm-includes=${LOCALBASE}/include
-USE_AUTOTOOLS= autoheader:262 autoconf:262:env
+USE_AUTOTOOLS= autoheader:267 autoconf:267:env
USE_ICONV= yes
PATCH_SITES+= http://www.apionet.or.jp/~tomi/
diff --git a/audio/musepack/Makefile b/audio/musepack/Makefile
index 8582a0522c2a..36d0f97b835f 100644
--- a/audio/musepack/Makefile
+++ b/audio/musepack/Makefile
@@ -7,6 +7,7 @@
PORTNAME= musepack
PORTVERSION= 2009.03.01
+PORTREVISION= 1
CATEGORIES= audio
MASTER_SITES= http://files.musepack.net/source/
DISTNAME= ${PORTNAME}_src_r435
@@ -17,7 +18,7 @@ COMMENT= Decoder, encoder and replaygain for musepack (mpc)
CONFLICTS= libmpcdec-[0-9]*
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:110 autoheader:262 libtoolize automake:110 autoconf:262 libtool:22
+USE_AUTOTOOLS= aclocal:110 autoheader:267 libtoolize automake:110 autoconf:267 libtool:22
ACLOCAL_ARGS= -I. -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/oggsplit/Makefile b/audio/oggsplit/Makefile
index 19ac1c2d2af4..09c927706513 100644
--- a/audio/oggsplit/Makefile
+++ b/audio/oggsplit/Makefile
@@ -6,7 +6,7 @@
PORTNAME= oggsplit
PORTVERSION= 0.1.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= audio
MASTER_SITES= http://homepage.ntlworld.com/jfe1205/OggVorbis/
@@ -17,7 +17,7 @@ LIB_DEPENDS= ogg.7:${PORTSDIR}/audio/libogg
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:15 autoconf:262
+USE_AUTOTOOLS= automake:15 autoconf:267
AUTOMAKE_ARGS= --add-missing
MAN1= oggsplit.1
diff --git a/audio/orpheus/Makefile b/audio/orpheus/Makefile
index e39bccaa41fe..0c178284edc6 100644
--- a/audio/orpheus/Makefile
+++ b/audio/orpheus/Makefile
@@ -7,7 +7,7 @@
PORTNAME= orpheus
PORTVERSION= 1.5
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= audio
MASTER_SITES= http://thekonst.net/download/
@@ -19,7 +19,7 @@ RUN_DEPENDS= mpg321:${PORTSDIR}/audio/mpg321
USE_BZIP2= yes
HAS_CONFIGURE= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/audio/rioutil/Makefile b/audio/rioutil/Makefile
index 3202683ce57d..0e422b31f6d6 100644
--- a/audio/rioutil/Makefile
+++ b/audio/rioutil/Makefile
@@ -7,6 +7,7 @@
PORTNAME= rioutil
PORTVERSION= 1.5.0
+PORTREVISION= 1
CATEGORIES= audio
MASTER_SITES= SF
@@ -30,7 +31,7 @@ LDFLAGS= -L${LOCALBASE}/lib
LIB_DEPENDS+= usb-0.1.8:${PORTSDIR}/devel/libusb
.else
EXTRA_PATCHES= ${FILESDIR}/extra-patch-configure.ac
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
.endif
post-extract:
diff --git a/audio/terminatorx/Makefile b/audio/terminatorx/Makefile
index 044b6189b590..35c163a71cf6 100644
--- a/audio/terminatorx/Makefile
+++ b/audio/terminatorx/Makefile
@@ -7,7 +7,7 @@
PORTNAME= terminatorx
PORTVERSION= 3.82
-PORTREVISION= 12
+PORTREVISION= 13
CATEGORIES= audio
MASTER_SITES= http://terminatorx.org/dist/
DISTNAME= terminatorX-${PORTVERSION}
@@ -27,7 +27,7 @@ USE_XORG= x11 xext xi xxf86dga ice sm
USE_GNOME= gnomehack gnomeprefix gnometarget gtk20 libxml2
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:262 autoheader:262
+USE_AUTOTOOLS= autoconf:267 autoheader:267
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_ARGS= --disable-alsa \
diff --git a/audio/xmms-mac/Makefile b/audio/xmms-mac/Makefile
index 7e14eb8edfd3..acbcb2b1637a 100644
--- a/audio/xmms-mac/Makefile
+++ b/audio/xmms-mac/Makefile
@@ -6,7 +6,7 @@
PORTNAME= mac
PORTVERSION= 0.3.1
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= audio
MASTER_SITES= http://repository.slacky.eu/slackware-12.2/multimedia/${PKGNAMEPREFIX}${PORTNAME}/${PORTVERSION}/src/ \
http://ftp.hosteurope.de/mirror/ftp.frugalware.org/pub/frugalware/frugalware-testing/source/xlib-extra/${PKGNAMEPREFIX}${PORTNAME}/ \
@@ -25,7 +25,7 @@ LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms \
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= CPPFLAGS="${CPPFLAGS}"
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CPPFLAGS+= "-I${LOCALBASE}/include"
USE_LDCONFIG= yes
diff --git a/audio/yammi/Makefile b/audio/yammi/Makefile
index 23af7f77e269..1f3dae7f7f4e 100644
--- a/audio/yammi/Makefile
+++ b/audio/yammi/Makefile
@@ -7,7 +7,7 @@
PORTNAME= yammi
PORTVERSION= 1.2.3
-PORTREVISION= 11
+PORTREVISION= 12
CATEGORIES= audio
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
@@ -21,7 +21,7 @@ OPTIONS= XMMS "XMMS backend support" off
USE_KDELIBS_VER= 3
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:262:env automake:19:env libtool:22
+USE_AUTOTOOLS= autoconf:267:env automake:19:env libtool:22
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-gstreamer
diff --git a/audio/yammi/files/patch-admin-acinclude.m4.in b/audio/yammi/files/patch-admin-acinclude.m4.in
new file mode 100644
index 000000000000..3eb3f036f847
--- /dev/null
+++ b/audio/yammi/files/patch-admin-acinclude.m4.in
@@ -0,0 +1,8 @@
+--- admin/acinclude.m4.in.orig 2005-05-27 19:57:46.000000000 +0000
++++ admin/acinclude.m4.in 2010-06-14 10:32:13.000000000 +0000
+@@ -3106,4 +3106,4 @@
+ fi
+- AM_CONDITIONAL(unsermake_enable_pch, test "$kde_use_pch" = "yes" && test "$kde_gcc_supports_pch" = "yes")
+ fi
++ AM_CONDITIONAL(unsermake_enable_pch, test "$kde_use_pch" = "yes" && test "$kde_gcc_supports_pch" = "yes")
+ if test "$CXX" = "KCC"; then