aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/postmark/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/postmark/Makefile')
-rw-r--r--benchmarks/postmark/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/benchmarks/postmark/Makefile b/benchmarks/postmark/Makefile
new file mode 100644
index 000000000000..965e76f355f2
--- /dev/null
+++ b/benchmarks/postmark/Makefile
@@ -0,0 +1,30 @@
+# ex:ts=8
+# Ports collection makefile for: postmark
+# Version required: 1.11
+# Date created: Sat Sep 18, 1999
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $FreeBSD$
+#
+
+DISTNAME= postmark-1_11
+PKGNAME= postmark-1.11
+CATEGORIES= benchmarks
+MASTER_SITES= http://www.netapp.com/ftp/
+EXTRACT_SUFX= .c
+
+MAINTAINER= obrien@FreeBSD.org
+
+NO_WRKSUBDIR= yes
+
+do-extract:
+ @${MKDIR} ${WRKDIR}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+
+do-build:
+ (cd ${WRKSRC} && ${CC} ${CFLAGS} -o postmark ${DISTFILES})
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/postmark ${PREFIX}/sbin
+
+.include <bsd.port.mk>