aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/py-locust/Makefile2
-rw-r--r--benchmarks/py-throughpy/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/benchmarks/py-locust/Makefile b/benchmarks/py-locust/Makefile
index dc847802d2ad..14962dff3c32 100644
--- a/benchmarks/py-locust/Makefile
+++ b/benchmarks/py-locust/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Flask>=0.10.1:www/py-flask@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}six>=1.10.0:devel/py-six@${PY_FLAVOR}
TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>=0:devel/py-mock@${PY_FLAVOR}
-USES= python
+USES= python:3.6+
USE_PYTHON= autoplist concurrent distutils
NO_ARCH= yes
diff --git a/benchmarks/py-throughpy/Makefile b/benchmarks/py-throughpy/Makefile
index 6a00fd97d971..d5f5010966ea 100644
--- a/benchmarks/py-throughpy/Makefile
+++ b/benchmarks/py-throughpy/Makefile
@@ -13,7 +13,7 @@ LICENSE= BSD2CLAUSE
RUN_DEPENDS= iperf3>=0:benchmarks/iperf3
-USES= python
+USES= python:3.6+
USE_PYTHON= autoplist distutils
NO_ARCH= yes