aboutsummaryrefslogtreecommitdiff
path: root/converters/rubygem-base64/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'converters/rubygem-base64/Makefile')
-rw-r--r--converters/rubygem-base64/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/converters/rubygem-base64/Makefile b/converters/rubygem-base64/Makefile
new file mode 100644
index 000000000000..a75445f2a6d6
--- /dev/null
+++ b/converters/rubygem-base64/Makefile
@@ -0,0 +1,21 @@
+# Created by: Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= base64
+PORTVERSION= 0.1.0
+CATEGORIES= converters rubygems
+MASTER_SITES= RG
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Encode and decode binary data using a Base64 representation
+
+LICENSE= BSD2CLAUSE RUBY
+LICENSE_COMB= dual
+LICENSE_FILE_BSD2CLAUSE=${WRKSRC}/LICENSE.txt
+
+USES= gem
+USE_RUBY= yes
+
+NO_ARCH= yes
+
+.include <bsd.port.mk>