aboutsummaryrefslogtreecommitdiff
path: root/databases/R-cran-RMySQL/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/R-cran-RMySQL/Makefile')
-rw-r--r--databases/R-cran-RMySQL/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/R-cran-RMySQL/Makefile b/databases/R-cran-RMySQL/Makefile
new file mode 100644
index 000000000000..9290e06f02a2
--- /dev/null
+++ b/databases/R-cran-RMySQL/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: R-cran-RMySQL
+# Date created: 2011-08-16
+# Whom: TAKATSU Tomonari <tota@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= RMySQL
+DISTVERSION= 0.8-0
+CATEGORIES= databases
+PKGNAMEPREFIX= R-cran-
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= R interface to the MySQL database
+
+LICENSE= GPLv2
+
+RUN_DEPENDS= R-cran-DBI>=0.2.2:${PORTSDIR}/databases/R-cran-DBI
+
+USE_MYSQL= yes
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+
+.include <bsd.port.mk>