aboutsummaryrefslogtreecommitdiff
path: root/databases/mysql54-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/mysql54-server/Makefile')
-rw-r--r--databases/mysql54-server/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/databases/mysql54-server/Makefile b/databases/mysql54-server/Makefile
index 7135802aa5da..ec03a4d9656a 100644
--- a/databases/mysql54-server/Makefile
+++ b/databases/mysql54-server/Makefile
@@ -7,6 +7,7 @@
PORTNAME?= ${MASTERPORTNAME}
PORTVERSION= 3.23.41
+PORTREVISION?= 1
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
http://www.kernelnotes.de/MySQL/Downloads/MySQL-3.23/ \
@@ -61,7 +62,8 @@ CXXFLAGS+= -fno-exceptions
# MySQL-Server part
.if !defined(CLIENT_ONLY)
-RUN_DEPENDS= mysql:${PORTSDIR}/databases/mysql323-client
+RUN_DEPENDS= mysql:${PORTSDIR}/databases/mysql323-client \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Mysql.pm:${PORTSDIR}/databases/p5-Mysql
PLIST_SUB= MYSQL_VERSION=${PORTVERSION}