aboutsummaryrefslogtreecommitdiff
path: root/databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile')
-rw-r--r--databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile b/databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile
index 468cc7598f4d..1a4693f036f3 100644
--- a/databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile
+++ b/databases/pear-Structures_DataGrid_DataSource_DBTable/Makefile
@@ -8,10 +8,10 @@ CATEGORIES= databases www pear
MAINTAINER= joneum@FreeBSD.org
COMMENT= DataSource driver using PEAR::DB_Table
-BUILD_DEPENDS= ${PEARDIR}/Structures/DataGrid.php:devel/pear-Structures_DataGrid \
- ${PEARDIR}/DB/Table.php:databases/pear-DB_Table
-RUN_DEPENDS= ${PEARDIR}/Structures/DataGrid.php:devel/pear-Structures_DataGrid \
- ${PEARDIR}/DB/Table.php:databases/pear-DB_Table
+BUILD_DEPENDS= ${PEARDIR}/Structures/DataGrid.php:devel/pear-Structures_DataGrid@${PHP_FLAVOR} \
+ ${PEARDIR}/DB/Table.php:databases/pear-DB_Table@${PHP_FLAVOR}
+RUN_DEPENDS= ${PEARDIR}/Structures/DataGrid.php:devel/pear-Structures_DataGrid@${PHP_FLAVOR} \
+ ${PEARDIR}/DB/Table.php:databases/pear-DB_Table@${PHP_FLAVOR}
USES= pear
USE_PHP= mysql