aboutsummaryrefslogtreecommitdiff
path: root/databases/zodb3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/zodb3/Makefile')
-rw-r--r--databases/zodb3/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/databases/zodb3/Makefile b/databases/zodb3/Makefile
index a069b7a01fe2..9e885f4246e5 100644
--- a/databases/zodb3/Makefile
+++ b/databases/zodb3/Makefile
@@ -14,12 +14,12 @@ COMMENT= Z - Object Database for python
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zconfig>=0:devel/py-zconfig@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zdaemon>=0:sysutils/py-zdaemon@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}transaction>=1.1.0:devel/py-transaction@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zclockfile>=1.0.0:devel/py-zclockfile@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=1.0.0:devel/py-zope.event@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zconfig>=0:devel/py-zconfig@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zdaemon>=0:sysutils/py-zdaemon@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}transaction>=1.1.0:devel/py-transaction@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zclockfile>=1.0.0:devel/py-zclockfile@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=1.0.0:devel/py-zope.event@${PY_FLAVOR}
USES= python:2.7
USE_PYTHON= distutils autoplist