aboutsummaryrefslogtreecommitdiff
path: root/deskutils/clipit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/clipit/Makefile')
-rw-r--r--deskutils/clipit/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/deskutils/clipit/Makefile b/deskutils/clipit/Makefile
index 9e36faf9c086..beae3723f78a 100644
--- a/deskutils/clipit/Makefile
+++ b/deskutils/clipit/Makefile
@@ -2,29 +2,31 @@
PORTNAME= clipit
PORTVERSION= 1.4.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= deskutils
MASTER_SITES= SF/gtkclipit/Version%201
MAINTAINER= jrm@ftfl.ca
COMMENT= Lightweight GTK+ clipboard manager forked from parcellite
+LICENSE= GPLv3
+LICENSE_FILE= ${WRKSRC}/COPYING
+
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
-USES= gmake pkgconfig
+USES= gettext gmake pkgconfig
USE_GNOME= gtk20
OPTIONS_DEFINE= NLS XDOTOOL
XDOTOOL_DESC= Automatic paste functionality
OPTIONS_SUB= yes
-NLS_USES= gettext
NLS_CONFIGURE_ON= localedir=${LOCALBASE}/share/locale
NLS_CONFIGURE_OFF= --disable-nls
XDOTOOL_RUN_DEPENDS+= xdotool:${PORTSDIR}/x11/xdotool
post-patch:
@${REINPLACE_CMD} -e 's|^itlocaledir =.*|itlocaledir = $$(datarootdir)/locale|' \
- ${WRKSRC}/po/Makefile.in.in
+ ${WRKSRC}/po/Makefile.in.in
.include <bsd.port.mk>