aboutsummaryrefslogtreecommitdiff
path: root/deskutils/egroupware/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/egroupware/Makefile')
-rw-r--r--deskutils/egroupware/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/deskutils/egroupware/Makefile b/deskutils/egroupware/Makefile
index cadd07c53612..4102789a3650 100644
--- a/deskutils/egroupware/Makefile
+++ b/deskutils/egroupware/Makefile
@@ -13,15 +13,15 @@ COMMENT= Web-based GroupWare system
LICENSE= GPLv2
LICENSE_FILE= ${WRKDIR}/${PORTNAME:tl}/doc/LICENSE
-RUN_DEPENDS= ${LOCALBASE}/share/pear/Net/Sieve.php:net/pear-Net_Sieve \
- ${LOCALBASE}/share/pear/Horde/Imap/Client.php:mail/pear-Horde_Imap_Client \
- ${LOCALBASE}/share/pear/Horde/Nls.php:devel/pear-Horde_Nls \
- ${LOCALBASE}/share/pear/Horde/Mail/Transport.php:mail/pear-Horde_Mail \
- ${LOCALBASE}/share/pear/Horde/Smtp.php:mail/pear-Horde_Smtp \
- ${LOCALBASE}/share/pear/Horde/Compress.php:archivers/pear-Horde_Compress \
- ${LOCALBASE}/share/pear/Horde/Icalendar.php:devel/pear-Horde_Icalendar \
- ${LOCALBASE}/share/pear/Horde/Mapi.php:mail/pear-Horde_Mapi \
- ${LOCALBASE}/share/pear/Horde/Crypt.php:security/pear-Horde_Crypt
+RUN_DEPENDS= ${LOCALBASE}/share/pear/Net/Sieve.php:net/pear-Net_Sieve@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Imap/Client.php:mail/pear-Horde_Imap_Client@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Nls.php:devel/pear-Horde_Nls@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Mail/Transport.php:mail/pear-Horde_Mail@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Smtp.php:mail/pear-Horde_Smtp@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Compress.php:archivers/pear-Horde_Compress@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Icalendar.php:devel/pear-Horde_Icalendar@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Mapi.php:mail/pear-Horde_Mapi@${PHP_FLAVOR} \
+ ${LOCALBASE}/share/pear/Horde/Crypt.php:security/pear-Horde_Crypt@${PHP_FLAVOR}
USES= cpe php tar:bzip2
USE_PHP= bcmath bz2 ctype json session simplexml tidy xmlreader zlib