aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnome-pim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/gnome-pim/Makefile')
-rw-r--r--deskutils/gnome-pim/Makefile16
1 files changed, 7 insertions, 9 deletions
diff --git a/deskutils/gnome-pim/Makefile b/deskutils/gnome-pim/Makefile
index ad065d2e70ed..989ccf7cedc2 100644
--- a/deskutils/gnome-pim/Makefile
+++ b/deskutils/gnome-pim/Makefile
@@ -1,21 +1,21 @@
# New ports collection makefile for: gnomepim
-# Version required: 0.99.3
+# Version required: 0.99.5
# Date created: 17 Jan 1999
# Whom: Vanilla I. Shu <vanilla@FreeBSD.ORG>
#
-# $Id: Makefile,v 1.1.1.1 1999/01/17 20:15:26 vanilla Exp $
+# $Id: Makefile,v 1.2 1999/01/27 08:31:49 fenner Exp $
#
-DISTNAME= gnome-pim-0.99.3
-PKGNAME= gnomepim-0.99.3
-CATEGORIES= deskutils
+DISTNAME= gnome-pim-0.99.5
+PKGNAME= gnomepim-0.99.5
+CATEGORIES= deskutils gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= gnome-pim
MAINTAINER= nacai@iname.com
+BUILD_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
RUN_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
-LIB_DEPENDS= gnome.1:${PORTSDIR}/x11/gnomelibs
USE_X_PREFIX= yes
USE_GMAKE= yes
@@ -23,10 +23,8 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
--with-gnome=${X11BASE}
-CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include \
- -I${X11BASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
GTK_CONFIG="${X11BASE}/bin/gtk11d-config" \
- GLIB_CONFIG="${LOCALBASE}/bin/glib11d-config" \
LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
post-install: