aboutsummaryrefslogtreecommitdiff
path: root/devel/ccrtp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ccrtp/Makefile')
-rw-r--r--devel/ccrtp/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/ccrtp/Makefile b/devel/ccrtp/Makefile
new file mode 100644
index 000000000000..ba690d8b76fe
--- /dev/null
+++ b/devel/ccrtp/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: ccrtp
+# Date created: 2006-04-22
+# Whom: Jose Alonso Cardenas Marquez <acardenas@bsd.org.pe>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ccrtp
+PORTVERSION= 1.4.1
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= acm@FreeBSD.org
+COMMENT= Implementation of the real-time transport protocol
+
+LIB_DEPENDS= ccgnu2-1.4.0:${PORTSDIR}/devel/commoncpp
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= pkgconfig
+USE_GCC= 3.4+
+INSTALLS_SHLIB= yes
+
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+INFO= ccrtp
+
+.include <bsd.port.mk>