aboutsummaryrefslogtreecommitdiff
path: root/devel/global/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/global/Makefile')
-rw-r--r--devel/global/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/devel/global/Makefile b/devel/global/Makefile
new file mode 100644
index 000000000000..85c65ff56751
--- /dev/null
+++ b/devel/global/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: global
+# Date created: 20 June 2000
+# Whom: chuckr@freebsd.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= global
+PORTVERSION= 3.55
+CATEGORIES= devel
+MASTER_SITES= http://www.tamacom.com/unix/
+
+MAINTAINER= chuckr@freebsd.org
+
+MAKE_FLAGS+= INCDIR=$(LOCALBASE)/include LIBDIR=$(LOCALBASE)/lib BINDIR=$(LOCALBASE)/bin SHAREDIR=$(LOCALBASE)
+
+MAN1= htags.1 btreeop.1 gtags.1 global.1 gctags.1
+MANCOMPRESSED= yes
+
+.include <bsd.port.mk>