aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Locale-gettext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Locale-gettext/Makefile')
-rw-r--r--devel/p5-Locale-gettext/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Locale-gettext/Makefile b/devel/p5-Locale-gettext/Makefile
new file mode 100644
index 000000000000..5b293d8b384e
--- /dev/null
+++ b/devel/p5-Locale-gettext/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-gettext
+# Version required: 1.01
+# Date created: 1 February 2000
+# Whom: Dmitry Sivachenko <dima@Chg.RU>
+#
+# $FreeBSD$
+#
+
+DISTNAME= gettext-1.01
+PKGNAME= p5-gettext-1.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Locale
+
+MAINTAINER= dima@Chg.RU
+
+USE_PERL5= YES
+
+MAN3= Locale::gettext.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>