aboutsummaryrefslogtreecommitdiff
path: root/devel/pecl-automap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pecl-automap/Makefile')
-rw-r--r--devel/pecl-automap/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/pecl-automap/Makefile b/devel/pecl-automap/Makefile
new file mode 100644
index 000000000000..77ed9c7e93c8
--- /dev/null
+++ b/devel/pecl-automap/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: pecl-automap
+# Date created: 21 Jan 2007
+# Whom: Ditesh Shashikant Gathani <ditesh@gathani.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= automap
+PORTVERSION= 1.1.0
+CATEGORIES= devel pear
+MASTER_SITES= http://pecl.php.net/get/
+PKGNAMEPREFIX= pecl-
+EXTRACT_SUFX= .tgz
+DIST_SUBDIR= PECL
+
+MAINTAINER= ditesh@gathani.org
+COMMENT= A PECL extension offering a fast map-based autoloader
+
+USE_PHP= spl
+USE_PHP_BUILD= yes
+USE_PHPEXT= yes
+PHP_MODNAME= automap
+
+CONFIGURE_ARGS= --enable-automap
+
+.include <bsd.port.mk>