aboutsummaryrefslogtreecommitdiff
path: root/devel/phabricator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/phabricator/Makefile')
-rw-r--r--devel/phabricator/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/phabricator/Makefile b/devel/phabricator/Makefile
index f1ab1adb8d58..91cd6eadd210 100644
--- a/devel/phabricator/Makefile
+++ b/devel/phabricator/Makefile
@@ -56,9 +56,9 @@ GD_USE= PHP=gd
.if ${PORT_OPTIONS:MOPCACHE}
USE_PHP+= opcache
. if ${PHP_VER} >= 70
-RUN_DEPENDS+= ${PHPBASE}/lib/php/${PHP_EXT_DIR}/apcu.so:devel/pecl-APCu
+RUN_DEPENDS+= ${PHPBASE}/lib/php/${PHP_EXT_DIR}/apcu.so:devel/pecl-APCu@${PHP_FLAVOR}
. else
-RUN_DEPENDS+= ${PHPBASE}/lib/php/${PHP_EXT_DIR}/apcu.so:devel/pecl-APCu4
+RUN_DEPENDS+= ${PHPBASE}/lib/php/${PHP_EXT_DIR}/apcu.so:devel/pecl-APCu4@${PHP_FLAVOR}
. endif
.endif