aboutsummaryrefslogtreecommitdiff
path: root/devel/py-pefile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-pefile/Makefile')
-rw-r--r--devel/py-pefile/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/py-pefile/Makefile b/devel/py-pefile/Makefile
new file mode 100644
index 000000000000..fba7b3a075c7
--- /dev/null
+++ b/devel/py-pefile/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: pefile
+# Date created: 16 July 2006
+# Whom: antoine.brodin@laposte.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= pefile
+PORTVERSION= 1.1
+CATEGORIES= devel python
+MASTER_SITES= http://dkbza.org/pefile/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= antoine.brodin@laposte.net
+COMMENT= A python module to read and work with PE files
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>