aboutsummaryrefslogtreecommitdiff
path: root/devel/py-qt4-assistant
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qt4-assistant')
-rw-r--r--devel/py-qt4-assistant/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/devel/py-qt4-assistant/Makefile b/devel/py-qt4-assistant/Makefile
index 22451a5bf90f..0df678401a1e 100644
--- a/devel/py-qt4-assistant/Makefile
+++ b/devel/py-qt4-assistant/Makefile
@@ -12,8 +12,9 @@ CONFIGURE_ARGS= --enable QtAssistant
PYQT_DIST= yes
USES= python pyqt:4
-USE_PYQT= sip_build gui_run network_run
-USE_QT4= assistantclient moc_build qmake_build
+USE_PYQT= sip_build core_run
+USE_QT4= assistantclient corelib gui network \
+ moc_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API