aboutsummaryrefslogtreecommitdiff
path: root/devel/py-qtconsole/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qtconsole/Makefile')
-rw-r--r--devel/py-qtconsole/Makefile13
1 files changed, 6 insertions, 7 deletions
diff --git a/devel/py-qtconsole/Makefile b/devel/py-qtconsole/Makefile
index ce8bf7c6ecd1..d530b7932f76 100644
--- a/devel/py-qtconsole/Makefile
+++ b/devel/py-qtconsole/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= qtconsole
-PORTVERSION= 4.4.3
-PORTREVISION= 1
+PORTVERSION= 4.4.4
CATEGORIES= devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,15 +12,15 @@ COMMENT= Qt-based console for Jupyter with support for rich media output
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}traitlets>=0:devel/py-traitlets@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}jupyter_core>=0:devel/py-jupyter_core@${PY_FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}ipykernel5>=5.1:devel/py-ipykernel5@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}jupyter_client>=4.1:devel/py-jupyter_client@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}jupyter_core>=0:devel/py-jupyter_core@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}pygments>=0:textproc/py-pygments@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}ipykernel5>=5.1:devel/py-ipykernel5@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}traitlets>=0:devel/py-traitlets@${PY_FLAVOR}
USES= pyqt:5 python:3.4+
-USE_PYQT= core gui printsupport sip svg widgets
-USE_PYTHON= distutils autoplist
+USE_PYQT= core gui svg sip printsupport widgets
+USE_PYTHON= autoplist distutils
.include <bsd.port.mk>