aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/etl/Makefile5
-rw-r--r--devel/etl/distinfo5
-rw-r--r--devel/synfig/Makefile46
-rw-r--r--devel/synfig/distinfo5
-rw-r--r--devel/synfig/files/patch-src__synfig__main.cpp23
-rw-r--r--devel/synfig/pkg-plist115
6 files changed, 131 insertions, 68 deletions
diff --git a/devel/etl/Makefile b/devel/etl/Makefile
index c7ce321ddbce..cd1129711e26 100644
--- a/devel/etl/Makefile
+++ b/devel/etl/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= etl
-PORTVERSION= 0.04.19
-PORTREVISION= 1
+PORTVERSION= 1.2.1
CATEGORIES= devel lang
MASTER_SITES= SF/synfig/releases/${SYNFIG_VERSION}/source/
DISTNAME= ETL-${PORTVERSION}
@@ -17,7 +16,7 @@ NO_ARCH= yes
OPTIONS_DEFINE= DOCS
-SYNFIG_VERSION= 1.0.2
+SYNFIG_VERSION= 1.2.1
USES= pathfix pkgconfig
GNU_CONFIGURE= yes
diff --git a/devel/etl/distinfo b/devel/etl/distinfo
index 12723b3fee18..b203adb12664 100644
--- a/devel/etl/distinfo
+++ b/devel/etl/distinfo
@@ -1,2 +1,3 @@
-SHA256 (ETL-0.04.19.tar.gz) = ba944c1a07fd321488f9d034467931b8ba9e48454abef502a633ff4835380c1c
-SIZE (ETL-0.04.19.tar.gz) = 371852
+TIMESTAMP = 1515222748
+SHA256 (ETL-1.2.1.tar.gz) = 754d88c5ddfdef54f27d1e17f62a902eb9f09fbe7ef9aebded34541b4c1700e6
+SIZE (ETL-1.2.1.tar.gz) = 373906
diff --git a/devel/synfig/Makefile b/devel/synfig/Makefile
index bafaf475a818..530007461022 100644
--- a/devel/synfig/Makefile
+++ b/devel/synfig/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= synfig
-PORTVERSION= 1.0.2
-PORTREVISION= 12
+PORTVERSION= 1.2.1
CATEGORIES= devel graphics multimedia
MASTER_SITES= SF/${PORTNAME}/releases/${PORTVERSION}/source
@@ -12,29 +11,29 @@ COMMENT= Vector based 2D animation package
LICENSE= GPLv2+
-BUILD_DEPENDS= etl>=0.04.19_1:devel/etl
-LIB_DEPENDS= libboost_program_options.so:devel/boost-libs \
- libltdl.so:devel/libltdl \
- libMagickWand-6.so:graphics/ImageMagick \
+BUILD_DEPENDS= etl>=1.2.1:devel/etl
+LIB_DEPENDS= libHalf.so:graphics/ilmbase \
libIlmImf.so:graphics/OpenEXR \
+ libMagickWand-6.so:graphics/ImageMagick \
+ libavcodec.so:multimedia/ffmpeg \
+ libboost_program_options.so:devel/boost-libs \
+ libdv.so:multimedia/libdv \
+ libfftw3.so:math/fftw3 \
+ libfontconfig.so:x11-fonts/fontconfig \
+ libfreetype.so:print/freetype2 \
+ libltdl.so:devel/libltdl \
libmlt.so:multimedia/mlt \
libmng.so:graphics/libmng \
libpng.so:graphics/png \
- libtiff.so:graphics/tiff \
- libavcodec.so:multimedia/ffmpeg \
- libdv.so:multimedia/libdv
+ libtiff.so:graphics/tiff
-USES= compiler:c++11-lang iconv jpeg libtool pathfix pkgconfig
+USES= compiler:c++11-lang gmake iconv jpeg libtool localbase pathfix pkgconfig
USE_CXXSTD= c++11
-USE_GNOME= cairo glibmm libxml++26
+USE_GNOME= cairo glibmm intltool libxml++26 pango
GNU_CONFIGURE= yes
CONFIGURE_ARGS= ${ICONV_CONFIGURE_ARG}
INSTALL_TARGET= install-strip
USE_LDCONFIG= yes
-WRKSRC= ${WRKDIR}/${DISTNAME}
-
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
OPTIONS_DEFINE= DOCS NLS
OPTIONS_SUB= yes
@@ -45,24 +44,9 @@ NLS_CONFIGURE_ENABLE= nls
post-patch:
@${REINPLACE_CMD} -e \
'/optimization_flags/s|CXXFLAGS=|#CXXFLAGS=| ; \
- /optimization_flags/s|CFLAGS=|#CFLAGS=| ; \
- s|el_GR|el| ; \
- s|ja_JP|ja| ; \
- s|no_NO|no| ; \
- s|pl_PL|pl| ; \
- s|sk_SK|sk| ; \
- s|sv_SE|sv|' \
+ /optimization_flags/s|CFLAGS=|#CFLAGS=|' \
${WRKSRC}/configure
-post-build:
-# FIX LC_MESSAGES
- @${LN} -sf el_GR.gmo ${WRKSRC}/po/el.gmo
- @${LN} -sf ja_JP.gmo ${WRKSRC}/po/ja.gmo
- @${LN} -sf no_NO.gmo ${WRKSRC}/po/no.gmo
- @${LN} -sf pl_PL.gmo ${WRKSRC}/po/pl.gmo
- @${LN} -sf sk_SK.gmo ${WRKSRC}/po/sk.gmo
- @${LN} -sf sv_SE.gmo ${WRKSRC}/po/sv.gmo
-
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
.for doc in AUTHORS ChangeLog INSTALL NEWS README TODO
diff --git a/devel/synfig/distinfo b/devel/synfig/distinfo
index 1b0d0686d26d..27394f177514 100644
--- a/devel/synfig/distinfo
+++ b/devel/synfig/distinfo
@@ -1,2 +1,3 @@
-SHA256 (synfig-1.0.2.tar.gz) = 34cdf9eac90aadea29fb2997e82da1c32713ab02940f7c8873330f894e167fb4
-SIZE (synfig-1.0.2.tar.gz) = 4617938
+TIMESTAMP = 1515222796
+SHA256 (synfig-1.2.1.tar.gz) = 4d8bada4e99f05ee16b4256fc3f5a551d00a745347944837bbd6fa158b57e457
+SIZE (synfig-1.2.1.tar.gz) = 4913740
diff --git a/devel/synfig/files/patch-src__synfig__main.cpp b/devel/synfig/files/patch-src__synfig__main.cpp
index 046bd7cea9c7..397e68956e17 100644
--- a/devel/synfig/files/patch-src__synfig__main.cpp
+++ b/devel/synfig/files/patch-src__synfig__main.cpp
@@ -9,29 +9,6 @@
std::set_terminate(__gnu_cxx::__verbose_terminate_handler);
#endif
#endif
-@@ -289,17 +289,17 @@ synfig::Main::Main(const synfig::String& basepath,Prog
- locations.push_back(getenv("SYNFIG_MODULE_LIST"));
- else
- {
-- locations.push_back("./"MODULE_LIST_FILENAME);
-+ locations.push_back("./" MODULE_LIST_FILENAME);
- if(getenv("HOME"))
- locations.push_back(strprintf("%s/.local/share/synfig/%s", getenv("HOME"), MODULE_LIST_FILENAME));
- #ifdef SYSCONFDIR
-- locations.push_back(SYSCONFDIR"/"MODULE_LIST_FILENAME);
-+ locations.push_back(SYSCONFDIR "/" MODULE_LIST_FILENAME);
- #endif
- locations.push_back(prefix+ETL_DIRECTORY_SEPARATOR+"etc"+ETL_DIRECTORY_SEPARATOR+MODULE_LIST_FILENAME);
-- locations.push_back("/usr/local/etc/"MODULE_LIST_FILENAME);
-+ locations.push_back("/usr/local/etc/" MODULE_LIST_FILENAME);
- #ifdef __APPLE__
-- locations.push_back("/Library/Frameworks/synfig.framework/Resources/"MODULE_LIST_FILENAME);
-- locations.push_back("/Library/Synfig/"MODULE_LIST_FILENAME);
-+ locations.push_back("/Library/Frameworks/synfig.framework/Resources/" MODULE_LIST_FILENAME);
-+ locations.push_back("/Library/Synfig/" MODULE_LIST_FILENAME);
- if(getenv("HOME"))
- locations.push_back(strprintf("%s/Library/Synfig/%s", getenv("HOME"), MODULE_LIST_FILENAME));
- #endif
@@ -490,7 +490,11 @@ synfig::get_binary_path(const String &fallback_path)
/* Read from /proc/self/exe (symlink) */
diff --git a/devel/synfig/pkg-plist b/devel/synfig/pkg-plist
index 16336779c754..18134915e5f7 100644
--- a/devel/synfig/pkg-plist
+++ b/devel/synfig/pkg-plist
@@ -14,26 +14,32 @@ include/synfig-1.0/synfig/cairoimporter.h
include/synfig-1.0/synfig/cairolistimporter.h
include/synfig-1.0/synfig/canvas.h
include/synfig-1.0/synfig/canvasbase.h
+include/synfig-1.0/synfig/canvasfilenaming.h
include/synfig-1.0/synfig/color.h
include/synfig-1.0/synfig/color/cairocolor.h
include/synfig-1.0/synfig/color/cairocoloraccumulator.h
include/synfig-1.0/synfig/color/color.h
include/synfig-1.0/synfig/color/color.hpp
include/synfig-1.0/synfig/color/coloraccumulator.h
+include/synfig-1.0/synfig/color/colormatrix.h
include/synfig-1.0/synfig/color/common.h
include/synfig-1.0/synfig/color/pixelformat.h
+include/synfig-1.0/synfig/complex.h
include/synfig-1.0/synfig/context.h
include/synfig-1.0/synfig/curve_helper.h
include/synfig-1.0/synfig/curveset.h
include/synfig-1.0/synfig/dashitem.h
+include/synfig-1.0/synfig/debug/debugsurface.h
+include/synfig-1.0/synfig/debug/log.h
+include/synfig-1.0/synfig/debug/measure.h
include/synfig-1.0/synfig/distance.h
include/synfig-1.0/synfig/exception.h
include/synfig-1.0/synfig/filecontainer.h
-include/synfig-1.0/synfig/filecontainertemporary.h
include/synfig-1.0/synfig/filecontainerzip.h
include/synfig-1.0/synfig/filesystem.h
include/synfig-1.0/synfig/filesystemgroup.h
include/synfig-1.0/synfig/filesystemnative.h
+include/synfig-1.0/synfig/filesystemtemporary.h
include/synfig-1.0/synfig/gamma.h
include/synfig-1.0/synfig/general.h
include/synfig-1.0/synfig/gradient.h
@@ -45,13 +51,16 @@ include/synfig-1.0/synfig/keyframe.h
include/synfig-1.0/synfig/layer.h
include/synfig-1.0/synfig/layers/layer_bitmap.h
include/synfig-1.0/synfig/layers/layer_composite.h
+include/synfig-1.0/synfig/layers/layer_composite_fork.h
include/synfig-1.0/synfig/layers/layer_duplicate.h
include/synfig-1.0/synfig/layers/layer_group.h
+include/synfig-1.0/synfig/layers/layer_invisible.h
include/synfig-1.0/synfig/layers/layer_meshtransform.h
include/synfig-1.0/synfig/layers/layer_mime.h
include/synfig-1.0/synfig/layers/layer_motionblur.h
include/synfig-1.0/synfig/layers/layer_pastecanvas.h
include/synfig-1.0/synfig/layers/layer_polygon.h
+include/synfig-1.0/synfig/layers/layer_rendering_task.h
include/synfig-1.0/synfig/layers/layer_shape.h
include/synfig-1.0/synfig/layers/layer_skeleton.h
include/synfig-1.0/synfig/layers/layer_skeletondeformation.h
@@ -60,6 +69,7 @@ include/synfig-1.0/synfig/layers/layer_sound.h
include/synfig-1.0/synfig/layers/layer_switch.h
include/synfig-1.0/synfig/listimporter.h
include/synfig-1.0/synfig/loadcanvas.h
+include/synfig-1.0/synfig/localization.h
include/synfig-1.0/synfig/main.h
include/synfig-1.0/synfig/matrix.h
include/synfig-1.0/synfig/mesh.h
@@ -71,6 +81,7 @@ include/synfig-1.0/synfig/palette.h
include/synfig-1.0/synfig/paramdesc.h
include/synfig-1.0/synfig/polygon.h
include/synfig-1.0/synfig/polynomial_root.h
+include/synfig-1.0/synfig/progresscallback.h
include/synfig-1.0/synfig/protocol.h
include/synfig-1.0/synfig/quick_rng.h
include/synfig-1.0/synfig/real.h
@@ -78,8 +89,87 @@ include/synfig-1.0/synfig/rect.h
include/synfig-1.0/synfig/releases.h
include/synfig-1.0/synfig/renddesc.h
include/synfig-1.0/synfig/render.h
-include/synfig-1.0/synfig/renderer.h
-include/synfig-1.0/synfig/renderersoftware.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerblendassociative.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerblendblend.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerblendcomposite.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerblendseparate.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerblendsplit.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerblendzero.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizercalcbounds.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerlinear.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerlist.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizerpixelprocessorsplit.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizersplit.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizersurface.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizersurfaceconvert.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizersurfacecreate.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizersurfacedestroy.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizersurfaceresample.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizertransformation.h
+include/synfig-1.0/synfig/rendering/common/optimizer/optimizertransformationaffine.h
+include/synfig-1.0/synfig/rendering/common/surfacememoryreadwrapper.h
+include/synfig-1.0/synfig/rendering/common/task/taskblend.h
+include/synfig-1.0/synfig/rendering/common/task/taskblur.h
+include/synfig-1.0/synfig/rendering/common/task/taskcallback.h
+include/synfig-1.0/synfig/rendering/common/task/taskcomposite.h
+include/synfig-1.0/synfig/rendering/common/task/taskcontour.h
+include/synfig-1.0/synfig/rendering/common/task/tasklayer.h
+include/synfig-1.0/synfig/rendering/common/task/tasklist.h
+include/synfig-1.0/synfig/rendering/common/task/taskmesh.h
+include/synfig-1.0/synfig/rendering/common/task/taskpixelcolormatrix.h
+include/synfig-1.0/synfig/rendering/common/task/taskpixelgamma.h
+include/synfig-1.0/synfig/rendering/common/task/taskpixelprocessor.h
+include/synfig-1.0/synfig/rendering/common/task/tasksolid.h
+include/synfig-1.0/synfig/rendering/common/task/tasksplittable.h
+include/synfig-1.0/synfig/rendering/common/task/tasksurface.h
+include/synfig-1.0/synfig/rendering/common/task/tasksurfaceconvert.h
+include/synfig-1.0/synfig/rendering/common/task/tasksurfacecreate.h
+include/synfig-1.0/synfig/rendering/common/task/tasksurfacedestroy.h
+include/synfig-1.0/synfig/rendering/common/task/tasksurfaceempty.h
+include/synfig-1.0/synfig/rendering/common/task/tasksurfaceresample.h
+include/synfig-1.0/synfig/rendering/common/task/tasktransformableaffine.h
+include/synfig-1.0/synfig/rendering/common/task/tasktransformation.h
+include/synfig-1.0/synfig/rendering/common/task/tasktransformationpass.h
+include/synfig-1.0/synfig/rendering/optimizer.h
+include/synfig-1.0/synfig/rendering/primitive/affinetransformation.h
+include/synfig-1.0/synfig/rendering/primitive/blur.h
+include/synfig-1.0/synfig/rendering/primitive/contour.h
+include/synfig-1.0/synfig/rendering/primitive/mesh.h
+include/synfig-1.0/synfig/rendering/primitive/polyspan.h
+include/synfig-1.0/synfig/rendering/primitive/transformation.h
+include/synfig-1.0/synfig/rendering/renderer.h
+include/synfig-1.0/synfig/rendering/renderqueue.h
+include/synfig-1.0/synfig/rendering/resource.h
+include/synfig-1.0/synfig/rendering/software/function/array.h
+include/synfig-1.0/synfig/rendering/software/function/blur.h
+include/synfig-1.0/synfig/rendering/software/function/blurtemplates.h
+include/synfig-1.0/synfig/rendering/software/function/contour.h
+include/synfig-1.0/synfig/rendering/software/function/fft.h
+include/synfig-1.0/synfig/rendering/software/function/packedsurface.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizerblendsw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizerblursw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizercontoursw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizerlayersw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizermeshsw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizerpixelcolormatrixsw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizerpixelgammasw.h
+include/synfig-1.0/synfig/rendering/software/optimizer/optimizersurfaceresamplesw.h
+include/synfig-1.0/synfig/rendering/software/renderersafe.h
+include/synfig-1.0/synfig/rendering/software/renderersw.h
+include/synfig-1.0/synfig/rendering/software/surfacesw.h
+include/synfig-1.0/synfig/rendering/software/surfaceswpacked.h
+include/synfig-1.0/synfig/rendering/software/task/taskblendsw.h
+include/synfig-1.0/synfig/rendering/software/task/taskblursw.h
+include/synfig-1.0/synfig/rendering/software/task/taskcontoursw.h
+include/synfig-1.0/synfig/rendering/software/task/taskexpandsurfacesw.h
+include/synfig-1.0/synfig/rendering/software/task/tasklayersw.h
+include/synfig-1.0/synfig/rendering/software/task/taskmeshsw.h
+include/synfig-1.0/synfig/rendering/software/task/taskpixelcolormatrixsw.h
+include/synfig-1.0/synfig/rendering/software/task/taskpixelgammasw.h
+include/synfig-1.0/synfig/rendering/software/task/tasksurfaceresamplesw.h
+include/synfig-1.0/synfig/rendering/software/task/tasksw.h
+include/synfig-1.0/synfig/rendering/surface.h
+include/synfig-1.0/synfig/rendering/task.h
include/synfig-1.0/synfig/rendermethod.h
include/synfig-1.0/synfig/savecanvas.h
include/synfig-1.0/synfig/segment.h
@@ -106,10 +196,13 @@ include/synfig-1.0/synfig/types.h
include/synfig-1.0/synfig/uniqueid.h
include/synfig-1.0/synfig/value.h
include/synfig-1.0/synfig/valuenode.h
+include/synfig-1.0/synfig/valuenode_registry.h
include/synfig-1.0/synfig/valuenodes/valuenode_add.h
include/synfig-1.0/synfig/valuenodes/valuenode_and.h
include/synfig-1.0/synfig/valuenodes/valuenode_anglestring.h
include/synfig-1.0/synfig/valuenodes/valuenode_animated.h
+include/synfig-1.0/synfig/valuenodes/valuenode_animatedfile.h
+include/synfig-1.0/synfig/valuenodes/valuenode_animatedinterface.h
include/synfig-1.0/synfig/valuenodes/valuenode_atan2.h
include/synfig-1.0/synfig/valuenodes/valuenode_average.h
include/synfig-1.0/synfig/valuenodes/valuenode_bline.h
@@ -212,34 +305,42 @@ libdata/pkgconfig/synfig.pc
%%NLS%%share/locale/ar/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/bs/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/ca/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/ca@valencia/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/cs/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/cs_CZ/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/da/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/de/LC_MESSAGES/synfig.mo
-%%NLS%%share/locale/el/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/el_GR/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/en_CZ/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/en_GB/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/es/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/es_PY/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/eu/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/eu_ES/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/fa_IR/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/fr/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/gl/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/he/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/hi_IN/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/hu/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/it/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/ja/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/ja_JP/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/lt/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/lv/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/nl/LC_MESSAGES/synfig.mo
-%%NLS%%share/locale/no/LC_MESSAGES/synfig.mo
-%%NLS%%share/locale/pl/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/no_NO/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/pl_PL/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/pt/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/pt_BR/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/ro/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/ru/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/si/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/sk/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/sk_SK/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/sl/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/sr_RS/LC_MESSAGES/synfig.mo
-%%NLS%%share/locale/sv/LC_MESSAGES/synfig.mo
+%%NLS%%share/locale/sv_SE/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/tr/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/ur/LC_MESSAGES/synfig.mo
%%NLS%%share/locale/uz@Latn/LC_MESSAGES/synfig.mo