aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/subversion/Makefile.common1
-rw-r--r--devel/subversion16/Makefile.common1
-rw-r--r--devel/subversion17/Makefile.common1
-rw-r--r--devel/talloc/Makefile2
-rw-r--r--devel/tevent/Makefile2
5 files changed, 0 insertions, 7 deletions
diff --git a/devel/subversion/Makefile.common b/devel/subversion/Makefile.common
index ff6ae7117c09..51684d3ff8b1 100644
--- a/devel/subversion/Makefile.common
+++ b/devel/subversion/Makefile.common
@@ -12,7 +12,6 @@ DIST_SUBDIR= subversion18
MASTER_SITE_SUBDIR= subversion/:main \
lev/:book
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_KDE4= # Used below if KWallet support is enabled
diff --git a/devel/subversion16/Makefile.common b/devel/subversion16/Makefile.common
index c88378d44f04..5235e5101ed1 100644
--- a/devel/subversion16/Makefile.common
+++ b/devel/subversion16/Makefile.common
@@ -11,7 +11,6 @@ DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}:main
DIST_SUBDIR= subversion
EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_KDE4= # Used below if KWallet support is enabled
diff --git a/devel/subversion17/Makefile.common b/devel/subversion17/Makefile.common
index 94f1da5ceae8..78f323e6ba23 100644
--- a/devel/subversion17/Makefile.common
+++ b/devel/subversion17/Makefile.common
@@ -12,7 +12,6 @@ DIST_SUBDIR= subversion17
MASTER_SITE_SUBDIR= subversion/:main \
lev/:book
-MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_AUTOTOOLS= libtool
USE_KDE4= # Used below if KWallet support is enabled
diff --git a/devel/talloc/Makefile b/devel/talloc/Makefile
index b5a0b4eb8d5d..e37d50aac400 100644
--- a/devel/talloc/Makefile
+++ b/devel/talloc/Makefile
@@ -48,11 +48,9 @@ CONFIGURE_ENV+= NOCOLOR=yes
MAKE_ENV+= NOCOLOR=yes
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
.if ${PORT_OPTIONS:MPYTHON}
USE_PYTHON_RUN= yes
diff --git a/devel/tevent/Makefile b/devel/tevent/Makefile
index 854dba408caa..3756d62895ef 100644
--- a/devel/tevent/Makefile
+++ b/devel/tevent/Makefile
@@ -51,11 +51,9 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
CONFIGURE_ARGS+= --bundled-libraries=!talloc
.if !defined(DISABLE_MAKE_JOBS) && !defined(MAKE_JOBS_UNSAFE)
-.if defined(MAKE_JOBS_SAFE) || defined(FORCE_MAKE_JOBS)
CONFIGURE_ARGS+= --jobs=${MAKE_JOBS_NUMBER}
_MAKE_JOBS= --jobs=${MAKE_JOBS_NUMBER}
.endif
-.endif
.if ${PORT_OPTIONS:MPYTHON}
USE_PYTHON_RUN= yes