aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/py-pip/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/devel/py-pip/Makefile b/devel/py-pip/Makefile
index b1d8c4499fd1..955b4df18a21 100644
--- a/devel/py-pip/Makefile
+++ b/devel/py-pip/Makefile
@@ -16,8 +16,6 @@ LICENSE= MIT
DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
-REINPLACE_ARGS= -i.bak -e "s/env python$$/&${PYTHON_VER}/"
-
OPTIONSFILE= ${PORT_DBDIR}/py-${PORTNAME}/options
OPTIONS_DEFINE= DOCS
@@ -30,7 +28,7 @@ USE_PYDISTUTILS= easy_install
.include <bsd.port.options.mk>
post-patch:
- ${REINPLACE_CMD} ${WRKSRC}/pip/__init__.py
+ ${REINPLACE_CMD} -i.bak -e "s/env python$$/&${PYTHON_VER}/" ${WRKSRC}/pip/__init__.py
.if ${PORT_OPTIONS:MDOCS}
post-install: