aboutsummaryrefslogtreecommitdiff
path: root/dns/adns/files/patch-client-Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'dns/adns/files/patch-client-Makefile.in')
-rw-r--r--dns/adns/files/patch-client-Makefile.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/dns/adns/files/patch-client-Makefile.in b/dns/adns/files/patch-client-Makefile.in
new file mode 100644
index 000000000000..8dfac29317cc
--- /dev/null
+++ b/dns/adns/files/patch-client-Makefile.in
@@ -0,0 +1,14 @@
+--- client/Makefile.in.orig 2006-05-10 12:58:02.000000000 +0200
++++ client/Makefile.in 2013-10-09 10:56:22.929654486 +0200
+@@ -58,9 +58,9 @@
+ all: $(TARGETS)
+
+ install: $(TARG_INSTALL)
+- mkdir -p $(bindir)
++ mkdir -p $(DESTDIR)$(bindir)
+ set -xe; for f in $(TARG_INSTALL); \
+- do $(INSTALL_PROGRAM) $$f $(bindir)/$$f; done
++ do $(INSTALL_PROGRAM) $$f $(DESTDIR)$(bindir)/$$f; done
+
+ uninstall:
+ for f in $(TARGETS); do rm -f $(bindir)/$$f; done