aboutsummaryrefslogtreecommitdiff
path: root/editors/color-mate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/color-mate/Makefile')
-rw-r--r--editors/color-mate/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/color-mate/Makefile b/editors/color-mate/Makefile
index ee6db9277b2c..4072fe367ce7 100644
--- a/editors/color-mate/Makefile
+++ b/editors/color-mate/Makefile
@@ -25,7 +25,7 @@ MANIFEST= MANIFEST.color-mate
do-build:
# Create color-mate-rgb.el
cd ${WRKSRC}; \
- (${CAT} ${X11BASE}/lib/X11/rgb.txt | ${PERL5} ./rgb2el.pl > ./color-mate-rgb.el ) || ( ${ECHO} "Make rgb table from color-mate-rgb.el.std" ; ${CP} ./color-mate-rgb.el.std ./color-mate-rgb.el)
+ (${CAT} ${LOCALBASE}/lib/X11/rgb.txt | ${PERL5} ./rgb2el.pl > ./color-mate-rgb.el ) || ( ${ECHO} "Make rgb table from color-mate-rgb.el.std" ; ${CP} ./color-mate-rgb.el.std ./color-mate-rgb.el)
# Create Xresource for theme
cd ${WRKSRC}/theme; \
${SH} ${FILESDIR}/theme_build.sh