aboutsummaryrefslogtreecommitdiff
path: root/emulators/generator-cbiere/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/generator-cbiere/Makefile')
-rw-r--r--emulators/generator-cbiere/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/generator-cbiere/Makefile b/emulators/generator-cbiere/Makefile
index e7240cef0c0b..1e8f3c02de7d 100644
--- a/emulators/generator-cbiere/Makefile
+++ b/emulators/generator-cbiere/Makefile
@@ -19,14 +19,14 @@ USES= gmake jpeg tar:bzip2
USE_GNOME= gtk12
USE_SDL= sdl
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --program-transform-name=s/${PORTNAME}/${UNIQUENAME}/ \
+CONFIGURE_ARGS= --program-transform-name=s/${PORTNAME}/${PORTNAME}/ \
--with-gtk
MAKE_JOBS_UNSAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-PLIST_FILES= bin/${UNIQUENAME}-gtk
+PLIST_FILES= bin/${PORTNAME}-gtk
OPTIONS_DEFINE= OPTIMIZED_CFLAGS SDL
OPTIONS_DEFINE_i386= RAZE