aboutsummaryrefslogtreecommitdiff
path: root/emulators/libretro-reicast/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/libretro-reicast/Makefile')
-rw-r--r--emulators/libretro-reicast/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/emulators/libretro-reicast/Makefile b/emulators/libretro-reicast/Makefile
index a5e090211451..10e8667810ed 100644
--- a/emulators/libretro-reicast/Makefile
+++ b/emulators/libretro-reicast/Makefile
@@ -2,6 +2,7 @@
PORTNAME= libretro-reicast
PORTVERSION= 0.20201231
+PORTREVISION= 1
CATEGORIES= emulators games
MAINTAINER= beyert@cs.ucr.edu
@@ -18,7 +19,7 @@ LIB_DEPENDS= libao.so:audio/libao \
libpulse.so:audio/pulseaudio \
libudev.so:devel/libudev-devd
-USES= cmake compiler gl xorg
+USES= cmake compiler gl xorg
USE_GCC= yes
USE_LDCONFIG= yes
@@ -34,12 +35,12 @@ GH_ACCOUNT= reicast
GH_PROJECT= reicast-emulator
GH_TAGNAME= 0bd6ea3
-USE_GL= egl gbm gl
+USE_GL= egl gbm gl
PLIST_FILES= lib/libretro/reicast_libretro.so
do-install:
- ${MKDIR} ${STAGEDIR}/${PREFIX}/lib/libretro;
+ @${MKDIR} ${STAGEDIR}/${PREFIX}/lib/libretro;
${INSTALL_LIB} ${WRKDIR}/.build/libreicast.so \
${STAGEDIR}/${PREFIX}/lib/libretro/reicast_libretro.so;