aboutsummaryrefslogtreecommitdiff
path: root/emulators/wine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/wine/Makefile')
-rw-r--r--emulators/wine/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 90304306ab38..941941c1d3f2 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= wine
-DISTVERSION= 2.0.1
-PORTREVISION= 2
+DISTVERSION= 2.0.2
PORTEPOCH= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
@@ -39,7 +38,7 @@ WINELIBDIR?= ${PREFIX}/lib
.if !defined(USE_LDCONFIG32)
USE_LDCONFIG= ${WINELIBDIR} ${WINELIBDIR}/wine
.endif
-ONLY_FOR_ARCHS= i386 amd64
+ONLY_FOR_ARCHS= amd64 i386
USES= bison compiler:c11 desktop-file-utils gmake shebangfix tar:xz
SHEBANG_FILES= tools/make_requests tools/winemaker/winemaker \
tools/winedump/function_grep.pl