aboutsummaryrefslogtreecommitdiff
path: root/finance/R-cran-plm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/R-cran-plm/Makefile')
-rw-r--r--finance/R-cran-plm/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/finance/R-cran-plm/Makefile b/finance/R-cran-plm/Makefile
new file mode 100644
index 000000000000..5a9e5eaeb500
--- /dev/null
+++ b/finance/R-cran-plm/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: R-cran-plm
+# Date created: 2012-01-04
+# Whom: TAKATSU Tomonari <tota@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plm
+DISTVERSION= 1.2-8
+CATEGORIES= finance
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= Linear Models for Panel Data
+
+LICENSE= GPLv2 GPLv3
+LICENSE_COMB= dual
+
+RUN_DEPENDS= R-cran-bdsmatrix>0:${PORTSDIR}/math/R-cran-bdsmatrix \
+ R-cran-Formula>=0.2.0:${PORTSDIR}/math/R-cran-Formula \
+ R-cran-sandwich>0:${PORTSDIR}/math/R-cran-sandwich
+
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+
+.include <bsd.port.mk>