aboutsummaryrefslogtreecommitdiff
path: root/finance/aqmoney/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/aqmoney/Makefile')
-rw-r--r--finance/aqmoney/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/finance/aqmoney/Makefile b/finance/aqmoney/Makefile
index 70218048369f..50b3b892bac6 100644
--- a/finance/aqmoney/Makefile
+++ b/finance/aqmoney/Makefile
@@ -12,6 +12,11 @@ COMMENT= Manage your credit institute accounts using openhbci
LIB_DEPENDS= libopenhbci.so:${PORTSDIR}/finance/openhbci
GNU_CONFIGURE= yes
-PLIST_FILES= bin/aqmoney man/man1/aqmoney.1.gz
+PLIST_FILES= bin/aqmoney \
+ man/man1/aqmoney.1.gz
+
+post-patch:
+ ${FIND} ${WRKSRC}/src -name "*.cpp" -o -name "*.h" | ${XARGS} \
+ ${REINPLACE_CMD} -e 's|class HBCI::SimpleConfig;|namespace HBCI{class SimpleConfig;}|'
.include <bsd.port.mk>