aboutsummaryrefslogtreecommitdiff
path: root/finance/ktoblzcheck/files/patch-src_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'finance/ktoblzcheck/files/patch-src_CMakeLists.txt')
-rw-r--r--finance/ktoblzcheck/files/patch-src_CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/finance/ktoblzcheck/files/patch-src_CMakeLists.txt b/finance/ktoblzcheck/files/patch-src_CMakeLists.txt
new file mode 100644
index 000000000000..5f15e3e63f9a
--- /dev/null
+++ b/finance/ktoblzcheck/files/patch-src_CMakeLists.txt
@@ -0,0 +1,12 @@
+Disable the Python bindings for now. They could be in a slave port later if
+needed, but I am not currently aware of anything that uses them.
+
+--- src/CMakeLists.txt.orig 2020-12-28 00:28:41 UTC
++++ src/CMakeLists.txt
+@@ -9,6 +9,3 @@ add_subdirectory(bankdata)
+ add_subdirectory(include)
+ add_subdirectory(lib)
+ add_subdirectory(bin)
+-if(Python_Development_FOUND)
+- add_subdirectory(python)
+-endif()