aboutsummaryrefslogtreecommitdiff
path: root/finance/libofx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/libofx/Makefile')
-rw-r--r--finance/libofx/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index d0e5476e1d39..502f36e38d99 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -17,14 +17,13 @@ COMMENT= OpenSource implementation of the OFX (Open Financial eXchange)
LIB_DEPENDS= osp.3:${PORTSDIR}/textproc/opensp
+USE_GNOME= gnometarget lthack
USE_LIBTOOL= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+CONFIGURE_ARGS= --disable-doxygen --disable-dot
INSTALLS_SHLIB= yes
-CPPFLAGS= -I${LOCALBASE}/include
-LDFLAGS= -L${LOCALBASE}/lib -lintl
-
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}