aboutsummaryrefslogtreecommitdiff
path: root/finance/sabernetdcs-client/files/extra-patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'finance/sabernetdcs-client/files/extra-patch-setup.py')
-rw-r--r--finance/sabernetdcs-client/files/extra-patch-setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/finance/sabernetdcs-client/files/extra-patch-setup.py b/finance/sabernetdcs-client/files/extra-patch-setup.py
new file mode 100644
index 000000000000..ee80ba3b6c0e
--- /dev/null
+++ b/finance/sabernetdcs-client/files/extra-patch-setup.py
@@ -0,0 +1,11 @@
+--- setup.py.orig Tue Oct 3 03:09:36 2006
++++ setup.py Tue May 1 14:43:15 2007
+@@ -212,7 +212,7 @@
+ packages+=["sndcs_client", "sndcs_client.gtk"]
+ else:
+ packages+=["sndcs_client", "sndcs_common", "sndcs_client.gtk", "sndcs_client.curses"]
+- data_files+=[ ("%setc/sndcs" % (prefix), ["sndcs/config/logging.conf"]), ("share/pixmaps", ["sndcs/pixmaps/sndcs.png"]), ("share/doc/sndcs/html", glob.glob("./docs/*.html")), ("share/doc/sndcs/pdf", glob.glob("./docs/*.pdf")), ("share/doc/sndcs/txt", glob.glob("./docs/*.txt")), ("share/doc/sndcs", [ "COPYING", "README", "AUTHORS", "ChangeLog", "NEWS"]) ]
++ data_files+=[ ("%setc/sndcs" % (prefix), ["sndcs/config/logging.conf"]), ("share/pixmaps", ["sndcs/pixmaps/sndcs.png"]) ]
+ if BUILDING_DEB:
+ scripts+=["sndcs_client/gtk/sndcs_gtk"]
+ else: