aboutsummaryrefslogtreecommitdiff
path: root/finance/skrooge/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/skrooge/Makefile')
-rw-r--r--finance/skrooge/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/finance/skrooge/Makefile b/finance/skrooge/Makefile
index 5ee94a727bca..dcd736466105 100644
--- a/finance/skrooge/Makefile
+++ b/finance/skrooge/Makefile
@@ -13,10 +13,11 @@ LIB_DEPENDS= libofx.so:finance/libofx \
libqca.so:devel/qca \
libkactivities.so:x11/kactivities
-USES= cmake:outsource gettext grantlee:4 shared-mime-info sqlite:3 tar:xz
+USES= cmake:outsource gettext grantlee:4 kde:4 shared-mime-info \
+ sqlite:3 tar:xz
USE_QT4= qmake_build moc_build uic_build rcc_build designer_build \
corelib dbus gui script sql webkit xml sql-sqlite3_run
-USE_KDE4= automoc4 kdelibs pimlibs
+USE_KDE= automoc4 kdelibs pimlibs
USE_LDCONFIG= yes
PLIST_SUB= VERSION=${PORTVERSION}