aboutsummaryrefslogtreecommitdiff
path: root/games/bomberinstinct/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/bomberinstinct/Makefile')
-rw-r--r--games/bomberinstinct/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/games/bomberinstinct/Makefile b/games/bomberinstinct/Makefile
index b4ae388256df..10d838491c18 100644
--- a/games/bomberinstinct/Makefile
+++ b/games/bomberinstinct/Makefile
@@ -15,17 +15,13 @@ DISTNAME= BomberInstinct-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= A nice Bomberman-like multiplayer game
-LIB_DEPENDS= SDL_mixer.2:${PORTSDIR}/audio/sdl_mixer
-
WRKSRC= ${WRKDIR}/${DISTNAME}
-SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
-
+USE_SDL= mixer sdl
USE_GMAKE= yes
USE_LIBTOOL= yes
USE_PERL5_BUILD=yes
-CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
- CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl"
pre-patch: