aboutsummaryrefslogtreecommitdiff
path: root/games/duel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/duel/Makefile')
-rw-r--r--games/duel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/duel/Makefile b/games/duel/Makefile
index 62deade77c9b..792da79e373f 100644
--- a/games/duel/Makefile
+++ b/games/duel/Makefile
@@ -16,11 +16,11 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libfreetype.so:print/freetype2 \
libftgl.so:graphics/ftgl
-USES= compiler:c++11-lang gl libtool sdl tar:bzip2
+USES= compiler:c++11-lang gl libtool pkgconfig sdl tar:bzip2
USE_GL= gl
USE_SDL= sdl
GNU_CONFIGURE= yes
-CPPFLAGS+= `${SDL_CONFIG} --cflags` `freetype-config --cflags` -I${LOCALBASE}/include -I${LOCALBASE}/include/FTGL
+CPPFLAGS+= `${SDL_CONFIG} --cflags` `pkg-config freetype2 --cflags` -I${LOCALBASE}/include -I${LOCALBASE}/include/FTGL
LDFLAGS+= `${SDL_CONFIG} --libs` -L${LOCALBASE}/lib
WRKSRC= ${WRKDIR}/${PORTNAME}